IPS Community Suite 4.1.5

Released 12/06/2015

This is a security release and we recommend all clients upgrade as soon as possible.

Key Changes

This is a maintenance release to fix common issues reported in 4.1.4. Some specifics include:

  • Memcache issues
  • Errors when issuing a warning
  • Errors when editing members
  • Default sort order in containers not honored
  • PHP error when submitting a new file in Downloads

Additional Information

  • An XSS (Cross site scripting) issue was discovered with private message titles that has been resolved in this release.
  • An issue where content titles (such as topic titles) from private forums may be exposed under certain search conditions and has been patched in this release.