IPS_Fan

+Clients
  • Content count

    523
  • Joined

  • Last visited

2 Followers

About IPS_Fan

  • Rank
    Community Regular
  • Birthday June 26

Recent Profile Visitors

213,611 profile views
  1. Long time purchaser here. If I may, why would the footer banner ad not show on some skins, but will on others?
  2. No to hijack your thread, Oz, but I have to say I am very pleased with the service I have received from IPS staff. I certainly haven't seen it degrade. Granted, I don't use IP.Chat - nor will I ever. (Nothing against their chat. I just figure if people want to chat, they can go elsewhere. I run an online forum. They can post there if they have something to say.) But, concerning any issues I have had come up, IPS staff has been on the ball. I'm glad to be able to help support the team, even though I am only a two license holder.
  3. Hi Mate, I am having issues with my banners not showing on the footer, although I have it enabled and the ads set to do so. They used to, but I just noticed they don't now. Perhaps at the last upgrade? I don't know. Anyway, I can't sort out why they are not working. Can you take a look, please? I am a long time purchaser of this mod. It's been great!
  4. ATTN: -RAW- Do you view this thread any longer?
  5. I am running the most recent version. But, when anyone sends a message, this is all that is posted in the thread:
  6. Sorry. I mean a link like this, for example: https://www.your-url-here.com/?link=685lihf9b6aaaaa79ff1
  7. Hey, I don't know if this has been addressed or not. But, if I add a tracking / affiliate link, it will not accept it. Is there a way to sort this? Thanks!
  8. Then, you may wanna renew that soon, wherever you purchased your original patience from. It never hurts to have a little extra patience. ----------- I am having problems to, trying to load the site. Try going through a proxy and see if that helps. It did well for my connection. Give them time to sort it, mate.
  9. Thanks, DawPi. All seems to be working well. I look forward to the upgrade for Advanced Adverts as well.
  10. I have cleared my cache, and have done tons of things that I knew had nothing to do with it. As I have stated, the only way I can continually access the site currently, is if I go through my proxy server. When I set Firefox to automatically sort it, I can load only one page. That's it - one. Anything after simply will not load. Now, where did I put that "I don't know" smiley? :)
  11. When I visit this forum using Firefox (I have not tried other browsers), I notice the first page loads fine, regardless which page I load. However, any IPS page I attempt to visit afterward will not load. This, to my knowledge, is the only site I am having these issues with. Now, while visiting the site through my proxy server, it loads fine. I can visit any number of pages I wish, on this site. It is only when I am going through the default settings on Firefox, that this occurs. By the way, I recently updated Firefox, by the way, to v17.0.1. This problem did not occur before the upgrade. Any help you may provide would be appreciated. Paul
  12. I am running v2.1.4 on IPB v3.3.4 (2 forums). Would it be possible for you to add a tools tab, and an option to truncate (empty) the "_sfs_blocked" table? I just realized I had 163 pages of blocked attempts at registering. I went in and emptied the table, rather than going through and deleting all entries one page at a time. Just a thought. ----------- A second issue that I just noticed. If I do NOT select any blocked items, but click "Remove Selected", the following error comes up: (I found it by accidentally clicking on "remove selected" without selecting any listed entries.) Warning: implode() [function.implode]: Invalid arguments passed in /home/my_username/public_html/ipb/admin_folder_name/applications_addon/other/sfs/modules_admin/settings/blockedlist.php on line 134
  13. As soon as I can, I will. At the moment, there are no available slots.
  14. Thanks. And point made. I appreciate it. Well, I pay a considerable amount of money to IPS already, and do so every year. My intention was to see a basic running version that I could modify myself, first. I have no problems paying the $50 USD if it what I need. Touché. I wasn't thinking at the time I actually posted the topic. But, I am looking for a basic version that I can start fresh with, to have full admin access rights to.