K4RL

Members
  • Content count

    305
  • Joined

  • Last visited

  1. Apologies for the double post, this place is going slow for me today
  2. https://developer.apple.com/library/mac/documentation/NetworkingInternet/Conceptual/NotificationProgrammingGuideForWebsites/Introduction/Introduction.html
  3. Granted but its only a matter of time before web notifications filter to iOS, Mac already has them.
  4. Still being developed and needing things styling but full responsive and working
  5. what does this offer over the mobile skin on IPB4 sites? With a few tweaks you can make a fully responsive web app for both Pages and Forums.
  6. No problems I am gutted as its my fav plugin lol, it seriously saves me a headache.
  7. When using this in the latest version of IPB it removed the WYSIWYG editor in my forums and when active I can no longer make new posts. Just letting you know.
  8. Both methods work fine for me although I am now using the second one as the way I did it was just a temporary fix whilst I sorted out a suitable background image
  9. Jeeees my stupidity today astounds me, just realised I have been creating the templates in the wrong place lol It works a treat, I just need to do some messing now to get my bottom articles to display side by side again. Many thanks.
  10. I named the template above wrong and put article_database_first so recreated it as article_template_first but it still does not work my eyes are aching lol
  11. Thanks for the help @opentype it is much appreciated. I have altered my index template in the pages template editor to the above code you posted. Then I created the two templates I placed the contents of the entry template into the newly created templates and altered the first template around a little as a tester. I am now getting error EX0 on my front page. Any help on this is appreciated as this is exactly what I am trying to do Many thanks for your input
  12. Did you have any luck on working out how to do this @Matt
  13. On a side note as I have your attention and if anyone should know it would be you How would I offset the articles in the foreach loop by 1 so as not to have a duplicate of the first post?
  14. If you look at the old 1x2x2 template for ip.content it shows the first post using the {$data['records'] [0] ['article_title']} to pull the latest article name etc,.. Since version 4 this has changed and I can not figure out how to do it. I have tried many variations but nothing seems to work and it is probably something really simple I have not grasped. I have built a rough template for the other posts which are in a {{foreach}} loop and I have them displaying and resizing lovely in both mobile and Desktop views but I am trying to rebuild the 1x article part at the top and unless I know how to pull the specific data then I am stumped. BTW thanks for sorting out that problem with the pagebuilder templates @Matt it now works flawlessly