bearback

+Clients
  • Content count

    544
  • Joined

  • Last visited

  1. same here Fatal error: Call to undefined method IPS\Content\Search\Mysql\Query::excludeDisabledApps() in /var/app/current/applications/core/modules/front/search/search.php on line 454
  2. still a bit cheeky to have it displayed on the forum, even though admins are the only ones who see it in my opinion it needs to be kept in the ACP just another thing to code out
  3. a notice appears at the top of your forum if you have not paid !!!!! that's really out of order the software was already paid for, on going fees are for support and updates. I presume this is on v4 ?
  4. would be useful to have some tools available, re-cache and post rebuild to start with. could save support a lot of time dealing with tickets, if people could try and fix issues then self's might be an idea to put v4 back to beta and fix all the bugs and issues, you only have to look through these forums and see what a disaster it is with all the issues its causing.
  5. the point is here, you should not have "to get used to it" just another issue that's going to get skipped over and yet another code edit or a plugin to sort
  6. that's great thank you
  7. permanently remove the gap between lines of text when starting a new line my members don't wont to keep having to do SHIFT+ENTER all the time or keep explaining the issue thanks
  8. I have many youtube videos on my forum, after the upgrade the embedded video dimensions changed and are now to large/oversize. changing the maximum video width only changes future/new posted videos, an option to rebuild or auto change all videos on the forum to the new maximum video width setting would be helpful on ipb 3 I used to change the setting and re-cache and all the videos changed to the new size, so what's changed now I am stuck with oversize video !!
  9. whys this not in main news forum, I nearly missed this patch ? no point in posting in blog where its not seen
  10. I have given up now on waiting for a fix, time to uninstall
  11. is it possible to reset a members thanks back to zero ? if so how ? on there profile they show how many thanks they have, I want to set a members thanks back to zero thank you
  12. would be nice to have an update, I have now got fed up with wading through all the pages looking for new detections and stopped looking through now. takes to much time.
  13. Hi just getting back to this important issue, did you find a way to fix the problem of costs not showing the correct amount in you patch/fix thanks for your time
  14. that's cured the issue, subscriptions are now showing for members who have an active subscription but there is a problem that the available subscriptions are not showing the correct "cost" for the item as an example some are showing 0 when should be 1.00 or 5.00 and others are not correct either thank you
  15. appreciated thank you