Valerio.vjk

+Clients
  • Content count

    38
  • Joined

  • Last visited

About Valerio.vjk

  • Rank
    New Member

Recent Profile Visitors

1,327 profile views
  1. yeah, you are right, when other people post in the topic and you don't refresh, it opens links in the newer posts in the same page, it is report worthy.
  2. Ok, this is strange, it does appears that right after posting a link, the rel="external" isn't present, but if you reload the page it's there, this has betrayed me in thinking it wasn't there... Sorry for the useless thread, I guess. P.s.: I guess the chances of an user clicking on his own links after posting them are low, so I'm undecided to open a report for this, dunno.
  3. Then it is a bug, since it was already active
  4. Welp, it doesn't function for me here, it is probably a browser thing... but since I have to put in account all browsers, a target="_blank" would be the safest way to achieve this. Tested Firefox (with addons): Opens in the same tab IE (pristine installation): Opens in the same tab Google Chrome (pristine installation): Opens in another tab... so I guess it's a Chrome feature?
  5. Bizarre, that is not the case with my site (I even checked the source code of the text in the editor), I should report it as a bug? Testin' here Google
  6. Hello, as most of us know, to let a link to an external site open in the same window where the user is browsing our site is bad SEO practice, couldn't a target="_blank" be put in the editor Link code? I don't know if it's possible to recognize between external sites' links and ours, but that would be a great addition to IPS4.
  7. Have you checked if your uploads folder is writeable?