• Content count

  • Joined

  • Last visited


About Jamer

  • Rank
    Community Regular
  1. Okay thank you for this information. I tried to merge two members today and this came up as an error again, so I really need to get this one sorted. I will create a support ticket with my host and also IPS see where this takes me. Thank you.
  2. Hi Mike, Yes I have a couple of plugins, (SOS33) Topic Viewed by Users, Bump Topics, and Members Online Today. I try and keep hooks etc to the bare minimum. They only things I have uninstalled recently are 2 portal plugins - Newest Members and Top Posters but I cannot find the original files to re-install them even if I wanted too. I am not sure what to do so any advice would help? Can I try and find this file and simply upload it, or does it not work like that, it seems to appear as if it is missing
  3. I have tried a repair using phpmyadmin again this morning with no luck, so I ask to analize the table and this is the error message received: Here is a screen shot of how the table appears - I notice it says in use?
  4. Hi Mike, Yes, tried that. I also tried to merge two members today and got a similar error:
  5. Hi Mike, I have just noticed an error in the db. ipbprofile_portal_views This table is not returning a row count and may be crashed and marked for repair. You can repair this table by checking the checkbox for this row and selecting 'Repair Selected Tables' from the drop down belowWhen I try to repair the table I now get this message: Can't find file: 'ipbprofile_portal_views' (errno: 2) Any idea? I have not changed anything as far as I am aware.
  6. Thank you for the information.
  7. Thanks Mike, is version 1.4.1 the latest version for IPB 3.4.8?
  8. Okay well it seems to all be working. Thank you
  9. Hi Pete, thats really weird because after reading your reply I have gone to disable the original version, it is now saying its version 1.1.1 so it must of actually installed earlier then but just threw up that error while I was upgrading, how weird. It actually looks like its installed now. Why would that error of appeared, what does it mean do you know?
  10. I am using version 1.1.0 and trying to upgrade to version 1.1.1. I get the follwing error when I try to install the xml file - Warning: chmod() [function.chmod]: Operation not permitted in /var/www/vhosts/mywebsite/httpdocs/admin/applications/core/modules_admin/applications/hooks.php on line 1014 Is this a permission issue? Any advice appreciated. (Board version is still 3.4.5 will be upgrading the forum later)
  11. Hi Mike, Hope your well? I have been using Portal 1.4.1 now for quite some time and I am currently using IPB Version 3.4.5. I need to upgrade my forum to the last 3.4.8 final version. I do not want to disturb anything on the forums and the portal is defaulting as the main page showing posts from various forums, so which order do you suggest I upgrade? In other words, if I disabled the couple of hooks that I have, do I need to upgrade the forum first or the portal? any advice appreciated.
  12. Works fine for me. Just add the code to a new custom block. How do I remove the wording Community Calendar from the block please?
  13. If I click on share the button such as Twitter it works fine but if I copy the full url to a post then post that link on my FB page this is how it appears, is it because I am copying and pasting the url? So did you just click on the Like button ?
  14. Yes, Here I have attached this image, as you can see the Facebook posting also lists the forum names, in these two examples 'Hereford City' is the name of one forum and 'Newton Farm' is the name of another
  15. Hi Mike, I need to upgrade my forum from 3.4.5 to 3.4.6. I only have a few hooks installed. so I will turn those off during the upgrade, do I need to do anything with the portal?Or do I just turn off my hooks and leave the portal as it is and just upgrade? Finally, when I click on Facebook or Twitter posts it shows the posts in both social network sites fine but it lists the forum name too, for example, I might post 'MTV show tonight' as my topic but when I click on the share button it appears on Facebook for example as 'MTV show tonight' Open Forum or what ever the name of the forum is, can the forum names be hidden in the social network links? Your advice is really appreciated