zelgadis

+Clients
  • Content count

    90
  • Joined

  • Last visited

About zelgadis

  • Rank
    Member
  • Birthday

Recent Profile Visitors

1,687 profile views
    Fantastic theme! The design is great, there are so many customizable features, and the support is friendly and fast. I'm completely happy.
  1. I found the problem. If the star rating is ON (in my case in the categories options) and in the DB -> Options -> Allow reviews is ON, the star ratings is displayed. If the star rating is ON (in my case in the categories options) and in the DB -> Options -> Allow reviews is OFF, the star ratings is not displayed.
  2. Enable star ratings is on. I've a DB with categories and it's an option in the category settings not in DB. I have not changed anything. In the previous version (1.0.4) it worked.
  3. With the new version (1.0.5) the star rating is not displayed in the front page. Did I do something wrong? http://www.dragonslair.it/ The problem I had with the 'teaser paragraph' displayed after the content body is now resolved.
  4. I never added it. I found that field when I upgraded to IPS 4.0. I thought it was a standard field. I used it because it appears as a brief summary in the listing template.
  5. The 1.0.4 version displays the teaser paragraph AFTER the content body. (see image) In the previous version, the teaser paragraph was displayed correctly BEFORE the content body.
  6. When I use your template as "display template group" (to display records) the star rating system does not appear. Example: http://www.dragonslair.it/index.html/news/sondaggio-di-ottobre-2016-r427/ In my db I use categories. It would be appreciated if you give istructions how to display the category in the record template: Please consider to create a "Listing Template Group" to give a better look to these pages: http://www.dragonslair.it/index.html/articles/
  7. How can I translate the words: 'Pinned', 'featured' and 'Read More'? Are these strings hard coded in the template?
    Excellent theme and very easy to customize. Thank you!
  8. I upgraded fron 4.1.13.2 to 4.1.14.2 and I have the same DB errors. Everything seems to work properly.
  9. The 'featured entries' title in Blogs is still missing. If I install a plugin that adds a button near "Follow This", that button does not appear in Agile Theme. See attachment.
  10. I found the following bugs (1.0.7). In topic list the number of topics in the forum is missing. Polls. The title and the number of votes are missing. Blog. The 'featured entries' title is missing. Chat. The positioning of the users indicator is wrong.
  11. This bug is still there in 1.0.6. The topic previews "latest post" is not readable. See attachment.
  12. Now It works. Thank you very much.
  13. http://www.dragonslair.it/