PC-fre@k

+Clients
  • Content count

    168
  • Joined

  • Last visited

About PC-fre@k

  • Rank
    Member
  • Birthday 10/09/1986

Recent Profile Visitors

8,092 profile views
  1. My bad... Designer Mode was on... Thanks a lot -FP for your troubleshooting !!
  2. Just send you a PM with details, thanks!
  3. Just tried this (2.0.9) in 4.1.5.2 and nothing shows up whatever I try
  4. Well, doesn't the dot show if you have read that particularly topic or new posts? (dark dot, dark star, etc). New content is not a great example, but is does show different icons. It also adds a link so you go directly to the last unread post.
  5. Why not add all this (including any hooks/code) inside ip.content (next release) as demo content? It's nothing big right. Could even trigger more people to buy IPC ;)
  6. I thought I saw that option somewhere, but now in 3.3.2 can't find it anymore. Can you remember where you have seen it? By the way. You can see how it works here: http://tweakers.net/nieuws/81728/windows-live-merknaam-gaat-verdwijnen.html Check the replies on that Dutch topic, also notice the color of the icon right of the replies.
  7. Since I have quite allot emoticons (850) it would be great to: 1. Add separate (management) ordering by filename and acronym (separate of display order which does not work - submitted issue already). This way you can find duplicates much faster. 2. Add the option to order them by usage (frontend). The editor only displays like 100 emoticons and then just show blank lines. This way we have to use 'Show All' to see them all (in the order that's not saved correctly). 3. Way to update the acronyms on the fly or add pagination (if you like), if you change many you might loose your session. Combined with my issue you can't find where you where when editing...
  8. I have seen several websites where a bad 'like' status of let's say -5 hides the post. Users can click on the one line notification of the hidden post to reveal it. (works like a spoiler but this hides the whole post including member info, signature, etc). not sure if this can already be done, but would like this for sure and shouldn't be to hard to code I guess.
  9. I have heard (not seen yet myself), that other forum software (vb?) allows you to drag and drop attachments and/or images. Draging images into the editor is supported since 3.2 but images were not rendered (just base64 coding). Matt fixed this issue and now all base64 is ignored. Anyone into this? My members are complaining they have seen and used this function on other forums and my board doesn't have it.... :S
  10. I would like to add several 'blocks' beneath each other with their own title. Just like a single hook could do. As of the mobile skin problem, get an iPhone somewhere and use Safari or the IPB app to open the forums. Not use a PC and just select the mobile skin (works here). Somehow the code breaks the index on the real mobile device, what I tested is an iPhone 4 using the IPB app. I cannot use this mod if it breaks my mobile pages. There are many visitors using their mobile device to browse these days.
  11. He has the information of my test board and should be testing it anytime soon :) Hope he can fix it as well!
  12. I don't have any custom skins but do have the problem on the mobile skin as long as I enable the hook. I can disable on mobile skin and/or XML, does not make any difference. If I disable the hook and refresh on my mobile device (Iphone 4 using the IPB app btw) all is fine once again. Still no fix for this?
  13. I have to say, of you follow the readme it will work just fine on 3.1. Sad thing is it's not translatable, and it is not intergrated in the other settings (had it's own admin settings page and user settings page for just 1 setting!)
  14. It was yes, after I send you a PM. Thanks. Will you please fix the error after paypal payment? It goes to a polish forum with an error message. I was like WHAT, I just paid $5 where is the download!? I'll try and install the hook tomorrow on 3.1, should work according to the hooks requirements...
  15. I just bought this and did not get anything! I takes me to a page that is offline somehow. And now I read this does not work on 3.1. Damn...