Jpeterson

+Clients
  • Content count

    65
  • Joined

  • Last visited

  1. I have installed correctly and enabled it in the settings but it doesn't seem to work. Any ideas? Forum URL: http://www.cavyforum.com
  2. For anyone who doesn't like the way it looks I have created this style instead. It will show a green dot if the user is online or a light grey dot if they are offline. When you hover over a tooltip will appear saying "Online" or "Offline". Go to Look and Feel > Manage Skin Sets and Templates > Topic View -> hookUserOnline skin template to change it. <if test="postOnline:|:$author['_online']"> <span style='display: inline-block; height: 10px; line-height: 21px; padding: 0 5px; -moz-border-radius: 4px; -webkit-border-radius: 4px; border-radius: 4px; background: #7ba60d;' data-tooltip='Online'></span> <else /> <span style='display: inline-block; height: 10px; line-height: 21px; padding: 0 5px; -moz-border-radius: 4px; -webkit-border-radius: 4px; border-radius: 4px; background: #b3b3b3;' data-tooltip='Offline'></span> </if> &nbsp;
  3. Hey Tom, The "share" icon (icon_share.png) seems to have gone missing and doesn't show on the site. Also the share options pop-up looks odd when you click it. Any ideas how to fix it? www.cavyforum.com
  4. Is it possible to get rid of the board stat?
  5. How do you purchase a copyright removal for the theme?
  6. Ah ok, done it thanks :)
  7. Thanks Tom. All fixed! Is there a way to make the search button in the nav take the person to advance search page and not drop down the quick search?
  8. That's fixed. Thanks. Another question: I am using the text logo option and have put "The Cavy Forum" in the field. The word "Forum" goes onto a second line, how can I fix it?
  9. I have done this twice and definitely haven't missed a step.
  10. Hi Tom, Brilliant skin! Just a quick question... None of the images seem to work. www.cavyforum.com
  11. I did use Google but nothing spewed up from these forums so I decided not to trust it and wait for a response from an expert like yourself! ;) Done. Thank you.
  12. I found it funny! Haha Ok, I have tried this but it gives me this message. System Error Can not translate protected language pack
  13. Is there a way to change the text on the uploader where it says "Send it to the Server" and the button which also says "Send it to the Server".