Stritix

+Clients
  • Content count

    148
  • Joined

  • Last visited

3 Followers

About Stritix

  • Rank
    Member

Recent Profile Visitors

3,206 profile views
  1. I will not be altering anything if that's the case. What plugin do you recommend?
  2. Are there any dangers?
  3. Is there an up to date tutorial for this?
  4. I don't really like using plugins. They aren't often reliable. Is there a way to simply edit a file to change this setting? It seems that the past method is now outdated.
  5. Why is there no setting to change this? Basic functions from IPB3 are missing in IPS4. I just upgraded to IPS4. I'd rather not modify files. Please let us change the cut off time.
  6. The character issue has been resolved, though I'm still wondering about the larger spaces in posts?
  7. All background processes finished before I posted this topic.
  8. I'm sure. It's quite unusual. I raised a support ticket yesterday.
  9. It says everything is fine. I used the tools featured to check and fix as well. I don't understand what the problem is. Welcome The database tables are UTF-8, collations are correct and there is nothing to convert. You can proceed with the upgrade.
  10. Thank you. Hopefully it works. What about the spacing issues? Can anything be done about them? It looks quite unusual.
  11. I have got a backup. Where can I find the database convert script? I assumed the IPS4 upgrade process handled this. The upgrade said everything was fine before it began.
  12. Another example "To develop a rival to Nintendo’s Mario, Sega hosted an in-house design contest that produced a new hedgehog mascot codenamed “Mr. Needlemouse.� Artists colored him cobalt blue and outfitted him in large red shoes that evoked allusions to boots warn by Michael Jackson and Santa Claus. Styled as an underdog with attitude, Sonic appealed to Generation X gamers."
  13. I have just upgraded my community from IPB3 to IPS4, however there are two issues. Posts have weird characters and broken words. For example: "Good, on a system I own and around £20 are my requirements" there should be no "Â". There's a post which randomly contains " ​" for no apparent reason. There's a lot of similar issues with other posts. There's also huge gaps in posts where users have put spaces. How do I fix these issues?
  14. Can we create custom sidebar blocks with for example, containing flash code or html code?
  15. I have my own icons I'd like to use for the bell and message icons in the header. How do I replace them? Thanks.