autonami

+Clients
  • Content count

    37
  • Joined

  • Last visited

1 Follower

About autonami

  • Rank
    New Member
  1. what has been bugging me ( and my users ) is media embeds. while you can just post the URL without tags in basic editor and it automatically embeds the video.. using wysiwyg editor, you must use the media tag. and if ever you have to edit that post. it will automatically put URL tags around the url, thus breaking the embed. many of my users are not advanced users. and it leaves them frustrated and reluctant to share media. sometimes it just dont work period. or it puts URL tags around the url on its on.
  2. i would totally buy this if the MP3 player was a little more pleasing to look at. maybe using like SoundManager http://www.schillman.../soundmanager2/ and it would be nice if they could be displayed in the stream format. and when the uploaders Username is click. all of that users uploads are displayed. also a profile tab relating to the users media would be grea. i would certainly be willing to pay even more for these modifications.
  3. could this please be updated to 3.4? ive been wanting this for my boards for a while now.
  4. would it not be possible to make work when just a like is posted by it self, without using the media tag? like when posting a youtube video. all you do is paste in the URL and it automatically does the rest.
  5. does the save/edit pop up use the ipb_styles style sheet? on the previous version it looked fine and i think it even had a close button. the new version does not match my style sheet and i cant close it without hitting save
  6. nevermind. i just set it to INCLUDE and put "*index.php" and it hid it from all pages.
  7. ok. i got the block working thanks. only problem now is the EXCLUDE fuction will not work... when i set my includes for example: index.php?/page/index.html index it dont work. and when i go back the drop down is set to INCLUDE and the list shows as follows index.php?/page/index.html<br />index
  8. with the new version (1.3) i put the following code in one of my page templates ression="$this->registry->fshow->_start(1)"} {parse exp but it does not work. it just shows the code as text on the page. example here: http://www.electronicmusiciansgroup.com
  9. onlyME, just wondering if you have made any progress in making the featured content a block with "<!-fcontent_1-->" possible for the hosted communities?
  10. i figured it out... i just took the <ul><li> tags away from the custom fields <if> codes. this way it does not put the fields in as a list. and any field that needs to be on a new line. i just put <br> at the end of "topic view format" in the custom field editor. before: <if test="authorcfields:|:$author['custom_fields'] != """> <ul class='custom_fields'> <foreach loop="customFieldsOuter:$author['custom_fields'] as $group => $data"> <foreach loop="customFields:$author['custom_fields'][ $group ] as $field"> <if test="$field != ''"> <li> {$field} </li> </if> </foreach> </foreach> </ul> </if> after: <if test="authorcfields:|:$author['custom_fields'] != """> <foreach loop="customFieldsOuter:$author['custom_fields'] as $group => $data"> <foreach loop="customFields:$author['custom_fields'][ $group ] as $field"> <if test="$field != ''"> {$field} </if> </foreach> </foreach> </if> working here: http://www.electronicmusiciansgroup.com/index.php?/topic/17-my-custom-pc-rebuild/
  11. well thats the thing.. i have no idea what code to use to display only the icon as a link, or what code will even pull the correct information.
  12. ive searched and searched for a solution for what i am trying to do with no luck. is there a way i can set up the info pane template to pull the information from custom fields per user? setting up the display in each custom field setting will not display it how i need it. i have it set up to just show an icon as a link with no text. so they should be horizontal, not vertical. how it looks now. how i would like for it to look.
  13. i have uploaded files, enabled hook, and updated settings. it is simply not displaying on my boards (3.3.4)
  14. i have a suggestion. it would great ( with custom featured content ) to have a section under the title for a brief description of the content. also, what is the command to only display the featured content on the homepage of IP.content (i.e. forum is index) i tried 'index.php?/page/index.html' but that didnt work.
  15. a heads up for people thinking about buying this mod and want to use it anywhere on your site.. if you have a hosted community you will not be able to edit the required files to make it possible, and you will only be able to display it at the top of your site. i bought this app specifically to be able to make it a block. but i a cant edit the files to make it possible. and IPS support would not grant me permission to edit them. and they wouldnt edit them for me. otherwise, a very good add-on. works well and is easy to use. i just wish i could use it as i intended. onlyME, maybe you should include in your description that hosted communities will not be able to use that feature.