• Content count

  • Joined

  • Last visited

About Kazhal

  • Rank
  • Birthday 06/19/1973

Profile Information

  • Gender
  • Location

Recent Profile Visitors

6,498 profile views
  1. That worked fine ... thank you.
  2. I tried using the automatic upgrade tool of the ACP with two of my boards and receive an error with both of them:
  3. OK it's working after completely removing and re-installing it.
  4. I am using the map in other boards and there everything work fine with this version. But I will take a look at it, thank you (but read-only is not really an option for me).
  5. Hi, I have a problem with the member map (v1.0.9) in one of my boards. When I try to open it, I get an error message in the Firefox Browser (s. below), the Internet Explorer will crash completely... I tried to reinstall the addon, but so far without success (I only copied the files again, I see no option to really reinstall it). Have you an idea what to do without losing the user data? Thanks in advance, Peter http://www.t5net-forum.de/forum/index.php?&app=membermap
  6. Two points I am not sure how to do it (if it can be done): I have built a menu structure like this: Category-1 >>Link-1.x >>Link-1.y >>Link-1.z Category-2 >>Category-2A >>>>Link-2A.x >>>>Link-2A.y >>>>Link-2A.z >>Category-2B >>>>Link-2B.x >>>>Link-2B.y >>>>Link-2B.z Category-3 How can I reorder the positions ofLink-2A.x Link-2A.y Link-2A.z It seems that I can only do this when the "parent-category" is at top level of the menu an not a sub-category, is this correct? When I do a simple leftclick on a category the board application set up in the ACP configuration starts (for example the portal, the help etc.). Is it possible to configure that nothing will start and only the link list will open? Found it: ProMenu > Settings > Menu Effects > Menu Behavoir Thanks Peter
  7. Same problem here: I got the error message and had to create the folder manually (and set the rights to 777). After doing this the installation routine went well. Just fyi...