BeyondAusten

+Clients
  • Content count

    132
  • Joined

  • Last visited

About BeyondAusten

  • Rank
    Member

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

16,021 profile views
  1. Hide Specific Groups in Latest Visitors on Profiles

    I updated profiles viewed by members hook and everything is working good now. Thanks!! :smile:
  2. Hide Specific Groups in Latest Visitors on Profiles

    I have the following hooks: (SOS34) Default Photo per Gender (VQ3) Personal Font Styles (SOS34) Group Color on User Links (SOS33) Link to Profile Card on Members List Switch Accounts Menu in User Dropdown (SOS33) Enhanced Member Edit (SOS32) Group Title Permission (SOS32) Secondary Groups Indicator (SOS32) Enhanced Joined Date -RAW33- Profiles Viewed By Member I think that is about all the ones for member profile. It seems like a lot.
  3. Hide Specific Groups in Latest Visitors on Profiles

    It doesn't work for me either :unsure:
  4. Topic Thumbnail for IPB 3.x

    There are a couple of pictures that didn't come up and a question mark image showed. For these instances it will not let me fix them. I add an image to the post but it doesn't show up. I click on the thumbnail and the box doesn't show up. Any ideas?
  5. Topic Thumbnail for IPB 3.x

    Thank you so much!! :smile:
  6. Topic Thumbnail for IPB 3.x

    Hi again, I turned of jquery and the pop up will not come up :sad:
  7. Topic Thumbnail for IPB 3.x

    Hi there, I just installed this and it seems like I might have a problem. All the posts that didn't have a image to pull from but had a smiley it adds the smiley as the thumbnail. The problem is that when you click on the thumbnail to change the image it won't bring up the box for you to select the upload image option. Nothing comes up. When I tried to edit the post and delete the smiley the smiley is still in the thumbnail even though it is no longer in the post. I then edited again to add an image at the beginning of the post but the smileys are still there and not the new image. It seems like once the smiley gets pulled to the thumbnail there is no way to get rid of it.
  8. Featured Content for IPS 3.4.x

    An update to my post above... I rebuilt the template and recached like you suggested in a previous post. 1. Is fine now. No groups is showing 2. The main f.content is now showing at the top but it is doing the same thing as the sidebar f.cont is doing and showing all images at once vertically. 3. Still the same. Thanks!!
  9. Topic Thumbnail for IPB 3.x

    Hi there, I was wondering if you could consider making an option of the author choosing the upload url or a series of default images. For example, when they select the option to choose a photo they have (lets say 5) default images to choose from. If they don't like those then they can upload an url image. :smile: Thanks
  10. Featured Content for IPS 3.4.x

    Hi there, I just upgrade to the latest version of the featured content and I'm having problems. 1. In the directions it says to remove the groups folder from the upload. I did that but I'm now getting an error when I select groups is this supposed to be like this: 2. I had my main f.content on my index page at the top but now it's not there at all. I checked the settings to say only include index. 3. I had a f. content at the bottom of my sidebar and it showed one image at a time and then faded to the next. Now it is showing all the images at once going down vertically. The images are a lot bigger also. Any guidance would be greatly appreciated. Thanks!!
  11. (M34) Sidebar Poll

    Thanks, I did check my permissions and everything is set up correctly. I ended up submitting a ticket and they had to move it up the ladder. Hopefully it will get fixed soon. Thank you for the quick response!
  12. (M34) Sidebar Poll

    Hello, I just installed this hook and it shows up on the forum as I believe it should. The problem is only the admin can vote. Everyone else is getting a "you don't have permission" message. In the settings the only group selected to be blocked is the banned group so members should be able to vote. I'm not sure what I'm doing wrong. Thanks! P.S. Is this compatible with the new 3.4.5?
  13. It's the Final Countdown

    Thank you
  14. It's the Final Countdown

    I'm not sure if it's conflicting with another hook or JS conflict. I don't know much about that stuff. Sorry. I only had the countdown on one thread and that thread was messed up. The support team narrowed it down to this mod. Here's what a normal thread should look like: And here's what the thread looks like with the final countdown added: It's not just because of the custom skin since it's doing the same thing on the default board.
  15. It's the Final Countdown

    My problem was also effecting the default board. I didn't realize it was the final countdown and submitted a ticket to the support team. They found that the countdown was the issue. :sad: