misfit76

+Clients
  • Content count

    72
  • Joined

  • Last visited

About misfit76

  • Rank
    Member

Recent Profile Visitors

1,826 profile views
  1. Thanks that worked! Is there a specific map lay out that has to be used to get the app to recognize addresses in the US? I am trying to add "14412 Victory boulevard, van nuys, ca" but it does not recognize the address. thanks
  2. The pin's don;t show up on my map. i only see the markers. Any help is appreciated http://www.bmw2002faq.com/membermap/?module=membermap&controller=showmap Thanks, Steve K.
  3. It might be the later patch of 4.1.12 that fixed, sorry, i do not remember. Try moving the images back to be served from your host. look at image url to see if there is a "//" If it is not longer there, you can move the images to be served from S3. If it is still there, ask IPB Support to convert them to single slash. They did that for me at some point, but the fix should be in the latest version. http://www.bmw2002faq.com/garage/
  4. The version of the ipb that you run ads a double slash to the image link http://tlf.s3.amazonaws.com/tlf/forums/aws_uploads//image_url-20921-1440933165.jpg Amazon S3 does not allow that, so that is what broke your images. You can move the images back to your server and that will fix it for now. i think IPB version 4.1.12 fixes this problem. Move the images back to be served from your local server, upgrade IPB and then move and you should be good to go. steve k.
  5. That is exciting news! Hopefully you can also implement my request from
  6. Any progress on the IPB4 version? Really loved this app.
  7. It was fixed with the last release.
  8. Thanks for the fix of the registration emails. Can you also take a look if the same problem existed with forum subscription emails. I have had a complaint that people are not getting those. steve k.
  9. Reported. Thanks!
  10. Getting this error during the Cron that executes Tasks Exception: IPS\Db\Exception Object ( [query] => SELECT bouncer_rejects.*, core_members.* FROM `bouncer_rejects`LEFT JOIN `core_members` ON bouncer_rejects.email=core_members.email [binds] => Array ( ) [message:protected] => Table 'ipb_prd.bouncer_rejects' doesn't exist [string:Exception:private] => [code:protected] => 1146 [file:protected] => /home/skupper/www.bmw2002faq.com/system/Db/Db.php [line:protected] => 388 [trace:Exception:private] => Array ( [0] => Array ( [file] => /home/skupper/www.bmw2002faq.com/system/Db/Select.php [line] => 346 [function] => preparedQuery [class] => IPS\_Db [type] => -> [args] => Array ( [0] => SELECT bouncer_rejects.*, core_members.* FROM `bouncer_rejects`LEFT JOIN `core_members` ON bouncer_rejects.email=core_members.email [1] => Array ( ) ) ) [1] => Array ( [file] => /home/skupper/www.bmw2002faq.com/system/Db/Select.php [line] => 402 [function] => runQuery [class] => IPS\Db\_Select [type] => -> [args] => Array ( ) ) [2] => Array ( [function] => rewind [class] => IPS\Db\_Select [type] => -> [args] => Array ( ) ) [3] => Array ( [file] => /home/skupper/www.bmw2002faq.com/applications/bouncer/extensions/core/Queue/ProcessRejects.php [line] => 46 [function] => rewind [class] => IteratorIterator [type] => -> [args] => Array ( ) ) [4] => Array ( [file] => /home/skupper/www.bmw2002faq.com/applications/core/tasks/queue.php [line] => 57 [function] => run [class] => IPS\bouncer\extensions\core\Queue\_ProcessRejects [type] => -> [args] => Array ( [0] => [1] => 0 ) ) [5] => Array ( [function] => IPS\core\tasks\{closure} [class] => IPS\core\tasks\_queue [type] => -> [args] => Array ( ) ) [6] => Array ( [file] => /home/skupper/www.bmw2002faq.com/system/Task/Task.php [line] => 264 [function] => call_user_func [args] => Array ( [0] => Closure Object ( [this] => IPS\core\tasks\queue Object ( [_data:protected] => Array ( [id] => 224 [key] => queue [frequency] => P0Y0M0DT0H1M0S Is there a missing table? Thanks, Steve K.
  11. thank you !
  12. in here. Bellow Contributor.
  13. IPB Support fixed this The previous version of Garage used to list users vehicles in their profile box on the forum. Is it possible to bring that back? Thanks, Steve K.
  14. No, the actual Calendar that was created prior to upgrade. The 2 calendars that were created after the upgrade do not have the problem. If i try to create an event in the old calendar, i get a failure, if i create it in the new calendar, there is no problem. Well, after enabling, disabling and re-enabling things, things look OK right now and everything works. Probably some caching problem. I'll let you know if problem comes back steve k.
  15. IPS 4.1.10. The URL is http://www.bmw2002faq.com/admin/?adsess=mNplZZl4DIJkPccQoWlTf0&app=advancedtagsprefixes&module=manage&controller=tools&do=rebuild and i think this is the type query that it is running /*IPS\advancedtagsprefixes\modules\admin\manage\_tools::rebuild:360*/ SELECT c.index_id, t.index_tag FROM `core_search_index` AS `c` LEFT JOIN `core_search_inde x_tags` AS `t` ON t.index_id=c.index_id WHERE index_class like '%forums%' AND index_class like '%forums%' AND index_item_id=139474;