jtwywm

+Clients
  • Content count

    15
  • Joined

  • Last visited

  1. It seems that i'm having a certain prob with my ftp I'll try to have it fixed by the next reply, meanwhile would a screencap do any good? those folders did exist when I first installed the mod some time ago but since then i removed a few folders and emoticons but they still show, the existing emoticons shows and marked fine.
  2. Hello In this hook's section on the usercp where it shows all of the available emoticons it still shows some names of folders and file names which I have deleted some long time ago, i tried rechacing but it didnt help, any advices?
  3. seems theres a issue with downloading the file now getting " Sorry, you don't have permission for that! [#10851] We're sorry, but you cannot download files from our Download Manager. If you are seeing this message, it is because you do not hold an active IPB license. If this is a mistake, please contact an administrator. Otherwise, why not show your support for IPB and purchase a license? If you hold a perpetual license for the software, you need only purchase the yearly support option to gain full access to this site." this seems to be only one giving the issue
  4. Hello I'm on v3.4.5 and this hook causes the mark community as read feature not to work properly, pressing it would mark but when loading a forum it'll show all the topics as unread, clicking the mark forum as read would mark them until reloading.
  5. The permission bug still exist on 3.4.5
  6. think developer has left the project if someone could help get either developer interested again or fix the issue given would be appreciated by all
  7. Hello I just started to run the installation from the ACP and this error shows Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /www/IPB/Admin/sources/classes/like/composite.php on line 575 Now i cant login to the ACP at all because it always tries to complete the installation leading to same error again help please
  8. thanks for a beautiful skin Evanescense :smile: i'm just having 2 small issues 1) when i'm logged out, at the top of the forum I see these errors: Warning: Invalid argument supplied for foreach() /IPB/admin/applications_addon/ips/calendar/sources/hooks.php on line 151 Warning: Cannot modify header information - headers already sent by (output started at /www/IPB/admin/applications_addon/ips/calendar/sources/hooks.php:151) /IPB/admin/sources/classes/output/formats/html/htmlOutput.php on line 114 2) the login box shows at the very bottom of my browsers, on Chrome it only shows the username and password fields and on Firefox 17 I can see only the top area of the login box with no fields at all
  9. Hello this seems to be working fine on 3.4, just tested it
  10. Ik snap er niets van, ik heb een extra taal pakket toegevoegd nl_NL en hem als "default" ingesteld daarna doe ik import XML, helaas wordt English (USA) en de nl_NL volledig vertaald. Ik zou graag hebben dat beide talen ondersteund worden (dus meerdere talen) maar dit werkt voor geen meter. Iemand die me kan vertellen hoe ik het wel moet doen?
  11. it's a great day