• Content count

  • Joined

  • Last visited

About Wickot

  • Rank
    New Member

Recent Profile Visitors

1,450 profile views
  1. Can anyone help me with this? It's completely confused me. :/
  2. Ah ok, thanks.
  3. For the durations I ticked the box for a lifetime subscription. Would that be causing this?
  4. Hello Michael, I have a couple of users, wanting to upgrade their package, they already have a current, life time package (meant as a donation), and as they try upgrade they get an error. Invalid first trial period. You must specify valid values for the A1, P1 and T1 parameters for a subscription. All the packages follow the same settings, apart from prices, they are able to pay for the initial packages, but are unable to upgrade to a package higher.
  5. Great! I take it when you say 4.1.0 you include 4.1.10? Considering it's just revisions of 4.1 essentially.
  6. Hello there, As the title says, I would like to know. Would I be able to convert a vBulletin 4.1.10 forum (MySQL) to the latest IP.Board software? I see the convert list suggests the latest vBulletin I can convert is 4.0.x. Any heads up on how I could manage to convert my version of vBulletin? Kind Regards, Wickot.