statusjpn

+Clients
  • Content count

    50
  • Joined

  • Last visited

  1. I know this topic is 1.5 years old but i would just like to add, if you close the block manager on the page and open it again, the "Record Feed" appears again and you can drag it to the page. Not sure if this is a bug as it allows it sometimes but not others.
  2. hey nuno brito, i am not very familiar with CSS. could you let me know what you've updated? thanks!
  3. i am facing the same issue. would appreciate a fix, thank you!
  4. hello sir. apologies for the late reply. really weird.. when i was at work this morning, i tried viewing the site in firefox and ie9 and both had scrolling issues. i refreshed the page and all was well again. even now on my home computer, it shows fine on all 3 browsers. i also noticed that when i visited the website at work, the scroller showed double of every image, and then about 30 minutes later, showed triple of every image! didn't fix itself even when i did a hard refresh.. but visiting the site about an hour later, all was fine again. haha, this is a really weird issue, but if it shows fine now, i'm okay with it. would be too difficult to troubleshoot i'd think. btw, if you wanna view the site, it's at gofishing.sg/ipb. maybe you can let me know what you see.. cheers!!
  5. hi marcher tech, firstly, thanks for the awesome block. it works exactly the way i want it and looks beautiful. i have 1 small issue though, not sure if it's an easy fix. the scroller bar appears fine in both firefox and chrome, but when i view it using IE9, the scroller disappears and the images extend all the way into the next column. i've attached a picture for your reference. since 60% of my users are using the IE browser, i'd like to fix this if it's even possible at all. thanks!! works properly in firefox & chrome: display errors in IE9: