Surpac

+Clients
  • Content count

    35
  • Joined

  • Last visited

About Surpac

  • Rank
    New Member
  • Birthday

Recent Profile Visitors

6,396 profile views
  1. Got it! You are faster then computer! Thanks onlyMe Cheers
  2. I can't find how to add video link. Below is what I see when I pick "Post New Video" from "+ Create" drop down menu. Can you help please? Also some other screenshots of my settings. Another thing, under your instructions > Post new Video, you mentioned to create on Server under Online servers, but there were already 2 servers there! I created one anyways for external as I'm going to use external links. Thank you in advance
  3. onlyME, Thank you for your support with the demo sites! I got approved and its purchased now. Cheers
  4. Hello, Would like to purchase this! I need to send your "demo" link to couple of managers to get an OK from. Was wondering if its possible for you to disable the "Easy Popup" message temporary for the Demo purpose? Thank you
  5. Hi Eric, Hook wasn't installed. I installed it with customSidebarBlocksHook.xml hook but the sidebar still not showing up. I had disabled other side boxes and wanted to show yours only. One note that, I recently changed server and domain name. I import the database from backup and I reinstalled your customSidebarblock after the import. Thanks for your help
  6. Hello, The block doesn't show up on the home page. I've installed it successfully. I've added a Block and enabled it as well, but it doesn't show up on the board home page. Please see attached screenshots. I'm using 3.4.5 Thank you
  7. got my answer http://community.invisionpower.com/topic/354518-editing-a-template-bit/page__hl__%2Brecommend+%2Bimage+%2B200px
  8. Agreed Anyway to change these?