• Content count

  • Joined

  • Last visited

1 Follower

About LukasGr.

  • Rank

Recent Profile Visitors

3,098 profile views
  1. Will the translation thingy now be fixed as well? You know.. the one thats lowering letters for words like "topic" which in german is "Thema" with capital letter.
    Awesome, but please use for " Sent through the post:", which is used when link to the referred post is generated, a translatable string.
    sweet. thanks for providing files in correct form with SD and HD
  2. Same for me, but I had this with the last 2 or 3 updates.. Actually I am pretty sure I got this problem since the TopContributor block was broken and I fixed it by myself. Furthermore, now there is this issue Cabola already mentioned. system/sessions/ file showed an error in ACP although I've never done something with this. + Most important for me: the problem with internet explorer / edge is now back. People can't access our site now when using Edge.. This is kinda critical for us (going to open a ticket..) It's not only IE - website is down/blank for ever guest.. Solution: Update to 2.0.2 and no issue with guest visits.
  3. As this still seems to be a thing.. I would like to share this here in the product feedback section to higher chances staff will read this. There are a view features in IPS that are currently disabled by default and should either be enabled or allowed to be set enabled/disabled by the administrators. Features I am talking about in my case: Status Updates and View Signatures. This issues was reported several times and there is a tool on Marketplace to help fix this. Marketplace offers a fix: Could you please add a settings option in future updates so Admins can decide whether it is enabled or disabled by default?
  4. I can't embed Twitch Videos (past broadcasts) - am I doing something wrong?? The rest is quite working as I would assume.
    It would be awesome if Twitch Videos (past broadcasts) would be embedable too. Everything else is quite awesome!
  5. Hi guys, can I set the "view signature" active as standard condition in the account settings? Some users of our board are complaining about not seeing signatures and explaning them they have to active this feature first is kind of dumb. Please don't get me wrong, I can't even understand how you could miss this setting while changing your own signature but yeah. It happen's and it would be quite helpful if this is turned on as standard and for those who would like to turn it off it's a logic way to search the setting in the signature section of your account settings. Thank you in advance!
  6. Ehm, that works fine if you have installed "TeamSpeak 3" which most PC Gamer have. And that's not the problem I was talking about. My problem just refers to the front page (News Section) with the mention links.
  7. Hi guys, as this is kind of urgent for our community and support is really, really slow atm (opened ticket 3 days ago) I would like to ask you for assistance! Our Website is using pages for game related news about Crowfall (upcoming MMO but doesn't matter). This database is broken in some weird way. We can add entries (articles) via ACP, we see those posts on the front page and have access to the post itself. So far so good, no the bad part: All other database related links like category view, pagination, rss feeds, or even the create a new entry via the FronPage is broken displaying the following error: Sorry, there is a problem Cannot find the page you requestedError code: 2T187/2 I don't know what happened as we did not change a single config. We just upgraded to the newest IPS a few days ago. Can't say if the error is coming with the update. Funny sidefact.. All other databases (we got two more) are working fine. We can add new objects and even browse them. Thank you in advance! Edit: I just tried disabling FURL, which allows us to click the links for category, pagnation etc. but I am actually not getting forwarded, instead I am landing on the front page again. But the error message is gone..
  8. I wonder who made the decission going back from the breadcrumbs like in 3.4 and go to a folder hierarchy, which is nice but shouldn't subsitute the parent page.
  9. No one else wishes to have this enabled?! crazy..
  10. @Tanja I tried, yes.. But it is just creating a folder showing up in the link /foldername/page .. And a folder is a folder and no parent page unfortunately. So the folder can't be filled with text as it is no html page.
  11. I hope so too, but it is now the third time this bug is crashing our whole site. (Bug Tracker entry was just closed without any answer vom IPS Staff) You may wanna comment on the bug report showing them it's not a one timer issue. ​ ​I did, we ran all the database clearups and issue fixes but nothing worked out the way we wanted.. And after running a automated fix the whole AdminCP crashed.. It looks like this now: We opened a ticket with critical status.. No response since 3 hours... SORRY for spamming this topic.