Gaarawarr

Members
  • Content count

    16
  • Joined

  • Last visited

  1. Marking usergroups on the actual Topic List is really the functionality I'm looking for. Any chance this might be updated to include that or is that a completely different mod?
  2. Uninstalled/Re-installed and it worked like a charm again. Thanks for your help!
  3. I apparently have an issue with the new version. After I export a block as a hook, in my case for Forum headers, it appears on every Forum I have regardless of which one I select for it in the Settings. I don't know if it's saving the Forum setting after I select it. All my pre-upgrade versions of exported hooks work fine as I use these throughout my site.
  4. Thanks again for your help with this Marcher. Any idea if you'll be able to add the BBCode back in for 3.4 at some point?
  5. Does this work in the current version of IP Board/Content? I purchased it but can't seem to get it working. I'm not amazing with code, but it seems to look like the demo code so I'm not sure what I'm doing wrong at this point.
  6. Yeah, except it wasn't filled on my main board or my test board...and my main board has been in existence for almost a year now. Anyway, it has been manually entered based on when my Admin account was created and the hook now functions without errors. Thanks again.
  7. Nice of IPS to not fill that field huh? Thanks.
  8. Nope. It's blank on both my live site and my test site. Well, so much for that...
  9. My point is, the errors are coming from this hook yet when I ask for help I get nothing. I'd really love to use this hook as my site is coming up on its 1-year anniversary. However, when I install it all I get are errors and an empty start-date field. I've looked at the common causes for issues like this and none of them seem to apply, hence coming here to the coder.
  10. Well, so much for this being a "support" topic.
  11. So you don't have any idea why it does this only after I install your addon and goes away when I remove it?
  12. I'm getting the following errors at the top of my board after I install this: Warning: date() expects parameter 2 to be long, string given in /home/vvcom1/public_html/test/hooks/boardStartStats_3f1acfa295d9f078e72922551ffe4b60.php on line 22 Warning: mktime() expects parameter 4 to be long, string given in /home/vvcom1/public_html/test/hooks/boardStartStats_3f1acfa295d9f078e72922551ffe4b60.php on line 33 Warning: Cannot modify header information - headers already sent by (output started at /home/vvcom1/public_html/test/hooks/boardStartStats_3f1acfa295d9f078e72922551ffe4b60.php:22) in /home/vvcom1/public_html/test/admin/sources/classes/output/formats/html/htmlOutput.php on line 114 Warning: Cannot modify header information - headers already sent by (output started at /home/vvcom1/public_html/test/hooks/boardStartStats_3f1acfa295d9f078e72922551ffe4b60.php:22) in /home/vvcom1/public_html/test/admin/sources/classes/output/formats/html/htmlOutput.php on line 127 Warning: Cannot modify header information - headers already sent by (output started at /home/vvcom1/public_html/test/hooks/boardStartStats_3f1acfa295d9f078e72922551ffe4b60.php:22) in /home/vvcom1/public_html/test/admin/sources/classes/output/formats/html/htmlOutput.php on line 136 Warning: Cannot modify header information - headers already sent by (output started at /home/vvcom1/public_html/test/hooks/boardStartStats_3f1acfa295d9f078e72922551ffe4b60.php:22) in /home/vvcom1/public_html/test/admin/sources/classes/output/formats/html/htmlOutput.php on line 137 Warning: Cannot modify header information - headers already sent by (output started at /home/vvcom1/public_html/test/hooks/boardStartStats_3f1acfa295d9f078e72922551ffe4b60.php:22) in /home/vvcom1/public_html/test/admin/sources/classes/output/formats/html/htmlOutput.php on line 141