SubStrider

+Clients
  • Content count

    328
  • Joined

  • Last visited

About SubStrider

  • Rank
    Member

IPS Marketplace

  • Resources Contributor
    Total file submissions: 0

Recent Profile Visitors

5,416 profile views
  1. Well this is from Alexa about your site. Kinda says it all in regards to your argument against the original argument.
  2. Hmmm.. finally something that works exactly the way I wanted.
  3. No there is no change at all. Maybe the magic potion will start working after a few more months. I have posted a similar thread here which I cannot access anymore, so maybe you can -> http://community.invisionpower.com/topic/361511-anyone-moved-their-forum-from-vb-and-then-moved-out/unread/ I wonder how long before your thread also gets moved there so its better that I get my inputs in before I cannot see this thread as well.
  4. A few points from my side [*]Predefined tags do not show up in the list. The list is blank. [*]Can only the thread starter and staff add the tags or anyone can add the tags? If it is latter then this might not work in a practical setup. [*]What if I want to allow moderators as well to be able to add/edit tags. Currently it is not possible.
  5. I quite like the Nacht skin however I feel that the borders should also change color along with the color changer. Otherwise on a dark skin the white borders look really out of place. Secondly none of the links have a hover property set. This is against the laws of usability. With these two issues resolved I would be inclined to buy this skin.
  6. The mass add tag didnt even complete. Instead it has thrown the following error. Warning: Invalid argument supplied for foreach() in /home/ccc/public_html/admin/applications_addon/other/advancedtagsprefixes/modules_admin/tools/tools.php on line 329
  7. This app is seriously broken. [*]I have added a tag to only one forum and it shows forum count as 2. [*]It is adding prefixes which I have not even defined as prefixes. Instead it is adding tags as prefixes. [*]I ran the mass add pefixes option to rectify the above problem and now none of the threads have the prefix I wanted. Instead all of them have the tags as prefixes. The prefixes are gone from even those threads which had the correct prefix.
  8. Any tentative release date for this. I was hoping to announce the April MOTM by the first week of May on this new app.
  9. Any update on my issue? :)
  10. The web is moving towards simplicity is how I see it. Maybe someone can make mod which shows a button in the header like the xenforo login button. Clicking on that will bring down an ajax based thread posting form. You can enter the title, select the forum, add tags maybe and enter the thread body before submitting. People will ask whats the point as the that can be achieved by visiting the forum and clicking the start new thread button. Well usability is all about achieving more with less scrolling and clicking.
  11. Is there a working demo for this? Saw Chetan's website
  12. This is really disappointing. Guess will have to tell the members not to wait for the glaring white editor in the dark skin to be rectified soon if ever.
  13. Ryan, seems you havent read the PM yet. Please take a look. :)
  14. Sending a PM right away.