Loren

+Clients
  • Content count

    1,057
  • Joined

  • Last visited

1 Follower

About Loren

Recent Profile Visitors

25,080 profile views
  1. Yes, it seems to work fine in Downloads - Categories.
  2. Not a big bug but... When you try and use "Copy Setting Value" under Tags in Category - Submissions -- Allow tags (or Allow prefixes) it does not copy the setting. All the other Submissions "Copy Setting Values" appear to work fine.
  3. Thanks apparently in this case it is "Read" not "View".
  4. Hmm... I have Sharing turned on for all of tutorials but I do not see any share buttons. Sharing works fine in Forums and other apps (i.e. Links Directory).
  5. I have no problem buying this app again. Adriano does quality work and supports his products.
  6. Thanks I understand core means IPS... I was just looking for some insight.
  7. Hmm... I thought Michael's original build (of Tutorials) was based on Forums since it acted just they did. But perhaps I am wrong. Any chance this core change will happen?
  8. Yes, I think so. But that is not how it appears to be working. I reorganized my forums to be nested then I did the same with tutorials but the sub-categories don't show -- here are some screen shots... I have checked permissions and they all look fine. Main Tutorial page Click on first category (911) ACP layout (looks the same as forums which do work) Thanks.
  9. Now that IPS 4 supports nested categories for forums it would be great to have the same capability for Tutorials. For large forums/tutorials sites it saves a lot of space on the page and makes navigation easier. Please let us know if you think that is a possibility in the near future. THANKS!
  10. Yes, please. That would be consistent with Forums and Pages.
  11. I have done limited testing but so far all looks good. Thank you!
  12. Great! Worked perfectly. Thanks for the super fast (and excellent) support!
  13. I just ran a new update from 3.4.9 to IPS 4.1.10 and Tutorials RC4. Here is the error I am now getting when choosing a category or individual tutorial: Sorry, there is a problem Something went wrong. Please try again. Error code: EX1054 SELECT tutorials_articles.*, author.*, core_tags_cache.tag_cache_text FROM `ibf_tutorials_articles` AS `tutorials_articles` LEFT JOIN `ibf_core_tags_cache` AS `core_tags_cache` ON tag_cache_key=MD5(CONCAT('tutorials;tutorials;',tutorials_articles.a_id)) LEFT JOIN `ibf_core_members` AS `author` ON author.member_id = tutorials_articles.a_mid WHERE tutorials_articles.a_cat=5 AND tutorials_articles.a_approved < 2 AND tutorials_articles.a_cat IN(1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,31,32,33,34,35,36,37,38,39,40,41,42,43,44,45,46,47,48,49,50,51,52,53,54,55,56,57,58,59,60,61,62,63,64,65,66,67,68,69,70,71,72,73,74,75,76,77,78,79,80,81,82,83,84,85,86,87,88,89,90) ORDER BY tutorials_articles.a_pinned DESC, tutorials_articles.a_a_name desc LIMIT 0,20 IPS\Db\Exception: Unknown column 'tutorials_articles.a_a_name' in 'order clause' (1054) #0 D:\htdocs\forums_test\system\Db\Select.php(346): IPS\_Db->preparedQuery('SELECT tutorial...', Array) #1 D:\htdocs\forums_test\system\Db\Select.php(402): IPS\Db\_Select->runQuery() #2 [internal function]: IPS\Db\_Select->rewind() #3 [internal function]: IteratorIterator->rewind() #4 D:\htdocs\forums_test\system\Helpers\Table\Content.php(270): iterator_to_array(Object(IPS\Patterns\ActiveRecordIterator)) #5 D:\htdocs\forums_test\system\Helpers\Table\Table.php(424): IPS\Helpers\Table\_Content->getRows(Array) #6 D:\htdocs\forums_test\applications\tutorials\modules\front\tutorials\index.php(139): IPS\Helpers\Table\_Table->__toString() #7 D:\htdocs\forums_test\applications\tutorials\modules\front\tutorials\index.php(28): IPS\tutorials\modules\front\tutorials\_index->_category(Object(IPS\tutorials\Category)) #8 D:\htdocs\forums_test\system\Dispatcher\Controller.php(94): IPS\tutorials\modules\front\tutorials\_index->manage() #9 D:\htdocs\forums_test\system\Dispatcher\Dispatcher.php(129): IPS\Dispatcher\_Controller->execute() #10 D:\htdocs\forums_test\index.php(13): IPS\_Dispatcher->run() #11 {main} I ran both the "Rebuild Old Content" and "Rebuild support topics text" prior to any access. Any ideas? Thanks in advance!
  14. Stuart - the first one is the error from import from URL. In 3.4.x you could (and still can) just input the RSS URL and it will update your Google calendar as the IPB calendar is updated. I'll just wait for 4.1.10 and give the fix a try.
  15. I reported this as a bug back in January - Matt asked me to move it here. I just tried it on 4.1.9 with the same results. RSS feed fails as does the iCal import This did work quite well on 3.4.x. Many users on all three of my IPS sites used this to simply add events to their existing Google calendar.