frozen2death

+Clients
  • Content count

    45
  • Joined

  • Last visited

1 Follower

About frozen2death

  • Rank
    New Member
  • Birthday June 1

Profile Information

  • Gender
    Male
  • Location
    Hudson Valley NY area

Recent Profile Visitors

3,248 profile views
  1. Yes I did, trying again Thanks! That did the trick, Thanks!!
  2. OK, using 3.4.6 Did all the editing. Icons now show, but they are followed by text. Can't seem to find a fix The Negotiating Roomtemplate="showforum" base="public"}" title='The Negotiating Room'>The Negotiating Ro
  3. Thanks Michael....much appreciated! Worked just fine
  4. Getting this error. Fatal error: Call to a member function shout_row() on a non-object in /home/....................../applications_addon/other/shoutbox/sources/classes/library.php on line 710 Upgraded to 3.2.2 and using version 1.2.1 of Shoutbox Thanks for any help provided.
  5. Skin loads fine, but can't seem to access any of the CSS files. Nothing shows. Did I install wrong? Theme seems to be working fine, I just need to darken the font color in the "quote" box when posting. Any thoughts?
  6. Yep, Missed a file. Thanks!.
  7. OK, map is loading fina. Created 2 custom markers to start, made sure permissions were set for all levels as need. When the map shows, I try the ADD LOCATION, the main page reloads, zoomed out and that's it. What am I missing?
  8. Fixed, lesson number 1, updating your cache is your friend. Especially when you can't see what you know you should see! Thanks for a great Mod!!
  9. I have just installed the Member Map and look forward to using it. I have the API key, but I swear I can't find the setting for ading the API key. I go into the ACP, go over to MY APPS, and look in the Member Board, nada. I try going over to the Manage my Apps, then to Member boards, try EDIT under each module, again, no place to put it. Help, please. It's probably so simple I'll shoot myself when I find out. :blush: Thanks in advance for any assistance. PS: it's seems to have installed fine, I just get the message Need to add API key.