JohnDer

+Clients
  • Content count

    170
  • Joined

  • Last visited

4 Followers

About JohnDer

  • Rank
    Member
  • Birthday 08/14/1978

Contact Methods

IPS Marketplace

  • Resources Contributor
    Total file submissions: 1

Profile Information

  • Gender
    Male

Recent Profile Visitors

12,730 profile views
  1. I've adjusted avatar size at 195px that fill my needs on desktop view, on mobile that dimension displayed as a transparent background (?).
  2. 1. Is it possible to change avatar width & height size to 75 - 200 from 75 - 150? 2. Is it possible to add an option to translate all those user information?
  3. Message on Signup Screen

    Fixed, I had an outdated image in a custom toolbar button. Sorry for the inconvenience. Great plugin!! Works fine
  4. Message on Signup Screen

    I have tha same issue on 4.1.19.3
  5. Tip: For any custom profile field that you want to add any clickable URL you can add the below code into display format box as mentioned from @TheJackal84 in post #1 <li class='ipsType_break euip_Border'> <span class='euip_Title'><i class="fa fa-link" aria-hidden="true"></i> {title}: </span> <span class='euip_Content'><a href="{content}" target="_blank">{content}</a></span> </li> <br/> <hr class='euip_Hr'>
  6. It will be in the next release or is something I can do manually?
  7. Bug: If I disable "Show user group?"only, it hides also user ID (Member ID). If I enable "Show user group?" it shows both.
  8. Topic Thumbnail for IPS4.x

    With the 1.1.15 version can't get the topic content thumbnail, it shows the no image thumbnail and says "Images in topic content: This topic has no images"
  9. Featured Content for IPS4.x+

    Issue solved! Thank you @onlyME
  10. Featured Content for IPS4.x+

    I've lost almost all images from slider in Featured Content 4.1.12 it shows a no image thumbnail, I hadn't this issue in previous version. All images in topics are from external URLs.
  11. Topic Thumbnail for IPS4.x

    Now it's ok! Thank you
  12. Topic Thumbnail for IPS4.x

    I've update the plugin and unfortunately I still have that issue.
  13. Topic Thumbnail for IPS4.x

    I've updated to the new version and I have an issue when I'm trying to post a new topic, it gives me an HTTP ERROR 500, if I disable the plugin I have that error on index.
  14. jQuery Recent Topics Ticker

    I have the same issue and when I want to delete the block it can't removed.