• Content count

  • Joined

  • Last visited

  1. Okay, the rebuild worked, thanks very much for the quick reply, much appreciated :smile:
  2. Is there a way to change: have changed some things in the furlTemplates.php but I cannot get it to work.. :tongue:
  3. I was wondering if it's possible to change the permalink "pages" into something else? So I can browse to instead of
  4. Thank you, worked like a charm, I should've figured that out on my own before crying here for help again :P
  5. Thanks, I will do so :) So far I am loving this. But since I am going to give people rewards for completing quizzes, I need to make sure that the questions are NOT visible before starting the quiz. So when the timer starts to run, that's where I want people to see the questions. Is this possible or have I overlooked something?
  6. Hello, Just purchased, downloaded and installed this mod. Works great on my default IP.Board skin, but not on my custom skin (Animate from IPBSkins). This is the error I'm getting: Fatal error: Call to a member function allCategories() on a non-object in /home/touchofd/public_html/admin/applications_addon/other/quiz/modules_public/categories/categories.php on line 116 I made a test category but still the same issue. Any advice? EDIT: Not sure what happened, but now it is working. Probably I did not add a quiz yet and that caused it?
  7. Works great, this is very much appreciated!
  8. Thanks, that is the code I've been trying to use, tried to use this bit: But couldn't get it to work unfortunately, I ended up messing up the whole portal while messing with this. My CSS skills are not that great yet. So yeah if you or someone could show me the way to go, I'd appreciate it very much. I only need the right blocks width to be a bit bigger than they are now (they are set to large).
  9. I've looked through the whole topic but couldn't find this, and the stuff that I did find, didn't work for me, it only messed some stuff up. Just only one simple thing needed, which is the width of the left and right blocks. I need it to be just a little bit bigger. It's set to Large right now, but Larger makes it too big. Any advice on how to make them just slighty bigger? Thanks in advance!
  10. We're moving host, so I decided to make a fresh install and test it out, and it works. So no need to fix the "old" one, right now it's fully working, thank you!!
  11. Thanks for your reply. I checked the youtube tags and they are all there, I even checked if I tweaked them in the past, but I haven't, so they are the defaults. In topics and posts I simply paste a youtube link and it will show me the video once I publish the post.
  12. Hey, Check out the attached image. I have just purchased and installed the videos system, but when trying to add a video, it does not show it, it only shows the media tag and a link. I've tried everything, re-uploading, re-installing, re-caching, re-building, re-posting, but nothing seems to fix this issue. I have also tried to check all the bug reports, but I couldn't seem to find this issue. So probably it's something on my side that I am doing wrong, but what? Thanks in advance :smile:
  13. Hi, I have two questions. First, can I display it at the bottom of my index page rather than at the top? And also, is it possible to remove the "Top Forums" from the list, so I only display "Newest Users", "Top Posters" and "Recent Posts"? Thanks in advance :)
  14. Thanks for your help. I re-cached and rebuild everything, still no effect. Then I re-installed my skin and now it is working. Sorry for taking your tome and thanks again for your help.
  15. Yeah I did that multiple times, no effect.