• Content count

  • Joined

  • Last visited

About Janeric

  • Rank
    New Member

Profile Information

  • Gender
  • Location
    On top of a mountain

Recent Profile Visitors

2,287 profile views
  1. Hi, I just updated the board to the latest version and now the thumbs are not showing anymore over the whole board. I checked if the forums were set etc. ~Jas
  2. Thank you so much onlyMe!
  3. Phew! I thought it was me! Thanks for getting it fixed onlyME!
  4. For some reason although I keep switching on the toggle for Show preview images on hover , everytime I save and go back in it's switched off. Is this a bug?
  5. Thank you!!! That is the most important reason why I bought it!
  6. I guess I did not explain it right. When I had the thumbnail installed on 3.4.8 board when I hovered over the thumbnail with the mouse it showed a larger image. With the newest thumbail on the 4.1 bord it shows the thumbail but it does not change size when I hover over it. Maybe this is not possible with this newest version for 4.1.7 board?
  7. Hi, I just upgraded from 3.4.8 to 4.1 and installed the newest Thumbnail file. My thumbnails show, but do not change size (i.e. to 400x400) when I hover over them with the mouse. What am I doing wrong?
  8. Hi Pete, could you please give me full access to Invision Focus?

    My username there is Janneke.



  9. and I do hope there is an option to adjust this as otherwise this mod is pretty much useless. Please advise? I purchased the mod yesterday and it seems to hide all images in a post as well. I have no idea how to bypass that