• Content count

  • Joined

  • Last visited

About 2dub

  • Rank
  • Birthday June 5
  1. I am looking to adjust the settings. The read me file says: However, it does not give me the pencil I tried uploading a new version but no luck. Thanks!
  2. I would love the opportunity in the review system to either: Mark an individual review as a "featured review" not just an item like we can do now Select specific people to be "featured reviewers" These reviews would be shown at the top and be differentiated some how. This would be a great update to the review area.
  3. I had a member contact me about a thread he found particularly useful and wanted to print but the print formatting is off. Other forums offer a printable view, Would something like that be an option?
  4. I would like to see the ability to have reviews posted by the latest review versus latest comment under new content. My review section currently has no comments but many reviews. When members use the new content although there are new reviews, they would not know.
  5. I've gotten mine up to the point I'm brave enough to share... I still have a little work to do. Umpire-Empire.com
  6. I'm in the same boat, I import feeds from a few sites and members are noticing that they are not done automatically. Please bring back the old functionality!
  7. I love the idea behind this, but I couldn't get it to load...
  8. I would love if there were a way to change my ad offerings if the user is using a mobile device. Overall on a mobile device 4.0 looks great, but my ads are fixed sized and ruins the look. Possibly a toggle switch in the ad setup to allow on mobile then we could set ads to/not to appear on mobile.
  9. ​It seems to be only happening in Chrome...
  10. I have a little bit of a different question about the toolbar buttons... Since it converts to HTML, does the member have to have the right to post in HTML for it to work? I ask because I button I created my other admin and I can get to work, but member's can't. I even logged in as a member and couldn't get it to work. The only thing I see is that Admin's have the right to post in HTML. Any thoughts???
  11. When you mouseover the date it disappears. Is there a way to have it remain?
  12. ​I just upgraded to 4 and installed I was using it on 3.4. This is a great must have add-on. Thanks for the quick reply!
  13. When I install it goes to a white page and stops. No damage done, just cannot complete installation.
  14. I too would like to see the best answer revived in an update.