Merhaba

+Clients
  • Content count

    186
  • Joined

  • Last visited

  1. Does this work for single addons like IP.Gallery and others or just the Board-software?
  2. All new members being referred by someone on my boards ends up as "pending" in the log and i have to manually approve them, any ideas why? in "Free Mode" and Minimum post is set to "0"
  3. Any update on this? My error-log is also full with the same message. IP.B 3.3.2, IP:SEO 1.5.2
  4. Seems to be a small bug with this hook and 3.3.1, i have to choose minimum 2 groups to show the message to in ACP. If i just choose 1 it ignores it on save.
  5. Sent you PM
  6. Hmm... this is strange. 1. All forums are marked as unread after running the tool. 2. Some of my users gets the "Send me any updates sent by the community administrator" and "Change Auto follow topics I reply to preference to enabled with Offline Frequency" checked but not "Enable Show inline pop-up when I have new personal messages" 3. Some user does not get anything changed .... :unsure: Some of the result from running the query (as you can see they are very different): Edit: Just ended up as a mess pasting it here ... it shows different values on different users ...
  7. yes, tried it twice (uninstalling the hook and deleting the php-file prior to installing/uploading them again), did notice the hook in ACP still says version 1.0.0 instead of 1.0.1 but maybe you didn´t change it in the hook itself?
  8. Thanks for moving the "hook point" to the user dropdown! However, running the ACP tool still doesnt work for me, same problem still as stated above :cry:
  9. I can´t actually find these specific values in the Notification Defaults (which is why i thought you "hard-coded" them in the php-file?). All settings from Notification Defaults are transfered correct but since these can not be found there they are not. Just to be clear I´m talking about these settings: Change Auto follow topics I reply to preference to enabled with Offline Frequency, Enable Show inline pop-up when I have new personal messages, and Send me any updates sent by the community administrator. If the user manually click the "sync-link" it works just fine...
  10. I thought it might have something with my member-group being renamed so tried setting it to default "Member" but that didn´t help either. Should this not work in 3.3.1?
  11. No idéas?
  12. I ran the Recount and Rebuild "Synchronize Notification Preferences" but seems it did not do the following for my users which was what i wanted to achieve: Change Auto follow topics I reply to preference to enabled with Offline Frequency, Enable Show inline pop-up when I have new personal messages, and Send me any updates sent by the community administrator. What might i have done wrong?
  13. How can this be achieved?
  14. Yes, solved it though trough rebuilding the master skin data and then recache the skin.
  15. Just installed this and when trying to reach the forum on public side i get this error: Fatal error: Call to a member function includeDMLObject() on a non-object in forum/hooks/duplicateMembersLoggerHook_4e4bcf243d3170a21e434f3414d288f6.php on line 30 Disabled the hook and can now reach the forum again, any suggestions? IP Forum 3.2.3