pjfry

Members
  • Content count

    42
  • Joined

  • Last visited

About pjfry

  • Rank
    New Member
  • Birthday 03/27/1984

Recent Profile Visitors

4,173 profile views
  1. Hi thanks for your answers: So to sum up: It is technically possible but right now there is no addon which does this job already. ​Every single topic yes. But the posts wihtin a topic not. Only import from facebook no more export to Facebook. Thanks Benny
  2. Hi, I am planning to start a new closed community. Now I am searching for a easy to handle (for the end user not the admin) community software. One important thing for me is a good 2-way Facebook integration. Beside the community I will start a closed Facebook group. For every single post in ip.Board I like to automatically generate a new post in this closed Facebook group. Also if someone of the community answers in this Facebook group a new reply in ip.Board should be generated on the specific topic, without any manual work. Is this possible with ip.Board and an existing addon? Thanks for your help Benny
  3. Wow some great teaser pics for IPB 4.0 :) I am very very very very very happy when we can see this live Thanks for your great work benny
  4. The next release 3.4 will have IP.SEO included, also the sitemap feature! See here: Benny
  5. Have a look at ehren's website, especially here: http://www.ipbforumskins.com/premade/baisik/index.php There should be the latest version of baisik be available. So the demo on ehren's website for baisik is on IPB 3.2.2 so this should work fine with with 3.2.3 Greetings
  6. I have attached a css file. This is my current promenu.css I hope this will help you Benny
  7. Hi I hope I understand you right, you want a transparency in the background of the topmenu? I got it working with transparency if you want I can show you my css settings for this, If I haven't get you right, just ignore my post :) If you look at http://onlinegilde.net you will see this menu with transparency Greetings Benny
  8. Sounds good :) nice feature :)
  9. Ah ok good to know :) Thanks for all your very fast help and answers :) Thanks! Benny
  10. Hi thank for this hint :) This feature was disabled, so I enabled this feature now. So it works fine but one thing: It now only shows the parent menu active when a child entry is active. If the parent entry is active it is shown as inactive. So I cheked also the css for this because I thought it is because auf my individual editing. But when activating this option the matching css rule for an active parent menu is: #primary_nav .promenu a.inactive When deactivating this feature the matching css rule is: #primary_nav .promenu a.activ Is this the normal structure or is this a bug? thanks Benny
  11. So I tested everything now and ... now it works :) The following happend: At the beginning of my theming I edited the promenu css file directly .. then I deleted all my edits and made them in an extra css with all edits of all css files an my homepage. But the ip System recognize the promenu css still as edited. So while upgrading to the version 1.0.2 this css file was not edited by the system. After reverting this css file manually all worked well :) But one more question: If I remember right, you mentioned in the change log, that the parent menu is higjlightes as active when a child item is active. Is this a option are did i miss this funktion? Thanks for your help!
  12. Really great ... Good job!
  13. Same here it looks not like it was before. I have done no edits t the templates. Only some CSS to fit the forum style to my wishes :) So I am not sure, it is the standard style I use and the menu isn't shown correct. Have a look please at http://onlinegilde.net I am not sure were the problem is. Could you help me please? On a picture an my Homepage Frontpage you can see how the menu was before the update. Thank for your help Benny
  14. Hi Any news about this problem? Same on my site: http://onlinegilde.net This is a german site if I switch to English the message is shown on german translation not. Thank for help Benny
  15. Hi At first: Thank you for this very nice and clean style :smile: But I got a little problem, which I don't know how to solve. I use the Addon ProMenu here from the MarketPlace. It works very well, but if I use a second level menu it will show the menu and opens also the second level menu by mouse over but the entries in the second level menu have no background color and a white text. So white text on white background from the page isn't very good to read :smile: So my problem now is I need a background color for the secondary menu. But i dont't now how to do. So maybe if you find some free time you could have a look at my page http://onlinegilde.net and help me with that problem. The Hoe tab in the menu have a second level menu entry called forum. You will see it if you hover Home and then go slowly down with your mouse. Because by mouse Over the background of the menu entry switch to green. Thank a lot Benny