PPlanet

+Clients
  • Content count

    240
  • Joined

  • Last visited

2 Followers

About PPlanet

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Australia

Recent Profile Visitors

249,702 profile views
  1. That's great news, I'm still using topic descriptions on 3.4.5 (Pav33 Topic Description). I won't be upgrading any time soon but good to see there's something to restore the functionality when the time comes. Newbie LAC, does this plugin restore the existing descriptions assuming they are still in the database? or is it for new ones only?
  2. That would be good, as it's a great mod, plus I think I'd be facing a mini-revolution on my site if all the Thanks were to go overnight.
  3. Any plans about updating Ajax Thanks to version 4?
  4. I guess I'll update eventually, when 3.4 is not longer supported, but even then I'll have to think it carefully. Hopefully in the meantime it becomes easier to upgrade, bugs completely ironed out. More case studies from those who have updated, etc. Imagine support for 3.4 continued indefinitely (which we know it won't), I wouldn't upgrade. While I'm yet to fully see the advantages of IPB 4, I find certain things from 3.4 (and even from previous versions kept thanks to third party hooks, etc) very handy, and unfortunately they are gone with version 4. The problem is that when you have built a community with earlier versions of IPB, and some things have become essential part of it, it's hard to say that we don't have them any longer.
  5. If I have Nexus 1.5.8, do I need to apply this patch too?
  6. Installed it on 3.4.5, and so far so good. But maybe it's too soon to observe any secondary effects. If it doubt keep copies of the files you're going to replace.
  7. Actually, please disregard problem #2. It's the Google configuration under "Look and feel". But problem #1 remains so far.
  8. I've just bought and installed this app. Unfortunately I have two problems. 1) While it seems to work fine in my default theme (which is not the IPB one), I keep getting an error message when switching to the IPB theme and trying with it (The application '' does not support search). 2) The second problem is not a big deal really, but on the theme that works, it seems to launch a modal window regardless of whether I select Active Popup or not, and regardless if I choose New Page or Same Page. Only the size of this window varies. I would like the results on a page integrated on my forum rather than a new window. I know that's possible because it's like that on the demo site, but then again that's the IPB theme which it's not working right now for me. Thanks in advance for any help.
  9. From what you say, it looks like you may be trying to upload the folder called "Upload". Generally you are not supposed to upload this folder but only its contents. PS, and just in case, before you try again, please make sure that your FTP program's upload preferences are set to merge folders, not to replace them.
  10. Maybe a tad off-topic but I have a question regarding this. Would such an option slow down the site? Or phrased differently, if we were able just to display the main categories with the parent forums but not the subforums inside, would this help with performance?
  11. I had a play around with this hook and I got what I wanted in my test site. Unfortunately it doesn't work in my live site maybe due to some conflict with some other hooks, but going back to the quoted posts above. Firstly, I wanted to display the hook so it only goes category wide (just like the photo in Maxxius' post). So I edited one file of the actual hook. How to do that has been covered before in this thread here anyway. (Just don't guide yourself by the three files always been in the same 1,2,3 order... so you may need to identify which one is the one that needs editing as per the screen capture, as not always presents itself as File number 1) However, I just wasn't happy with the variable layout and thumbnails jumping down to a second row below depending on the screen resolution. That's when I thought that I could do with Adriano's hook but with IPB's template. So, if you are happy with exactly the same layout and style of the IPB hook, go to Look & Feel > IP.Board Theme > Templates > (Gallery) Global > hookRecentGalleryImages, open it and copy it. Then go to Look & Feel > IP.Board Theme > Templates > Board Index > sos32_boardIndexGalleryImages; open it, delete the code in full and paste the code you copied from hookRecentGalleryImages there. You'll need to do this for each theme you use, and you'll need to recache the skins as usual. I repeat that in my test site works fine, particularly with the featured images options which is what I wanted to use. Obviously try at your own risk (but any problem just uninstall Adriano's hook and install it again in its unedited form). So, it's like using IPB's hook but with Adriano's extra functionality. Sadly Adriano's hook, even in its original and unedited form, seems to conflict when I try it in my live site. I keep getting the sort of message that says "Not enough memory here or there. Please allocate 58 KB in this or that other file, etc, etc." But I repeat this is just a conflict that happens in my live site, as the hook works well in my less complex test site (IPB 3.4.5 and Gallery 5.0.5)... If someone has any pointers as to how to solve this problem please let me know. Cheers.
  12. In case it helps others, I now have this installed on my board, it is on the footer and working in all skins. However, it wasn't that easy because at first I couldn't make it to show on the footer. So, if you have the same problem, you may try these steps: Install as instructed. Fill in the settings with your pages' urls, etc. But enable the icons to display on the Header and not the Footer. Save. Go back to manage Hooks and edit the actual Social Links hook by clicking on the Pencil icon. Click on the "Files" tab. In both files you'll see, select from the Hook ID dropdown "hasFooterAd" and from the Position of Template Hook dropdown, "After the if statement ends". I repeat, this is for both files. Save. Recache your skins, cross your fingers and it may work. It did for me. :smile: (So, Grant B thanks for the nice hook)
  13. That file belongs to Global Sidebars not to IPB, so it shouldn't be encoded as far as I know. If you have access to ftp, you should be able to edit it.
  14. I installed it twice and it's the same. Mind you, the installation process goes well; it's only when you try to save the settings for any sub-forum.