SuJay

Members
  • Content count

    106
  • Joined

  • Last visited

1 Follower

About SuJay

  • Rank
    Member

Profile Information

  • Gender
    Female
  • Location
    Australia

Recent Profile Visitors

6,205 profile views
  1. Testing new status

  2. Great plugin! I uninstalled the version I had been using for the last 12 months. I installed the latest version of it on my IP.Board 3.4.1. But now, whenever me or rmy staff try to post we get a popup box saying incorrect_use. Any ideas?
  3. Thanks you very much for this info! VERY helpful indeed :) Much appreciated.
  4. I recently upgraded from 3.1.4 to 3.3. I have the default skin and one from skinbox. I am also using the Classifieds app, IPDownloads and Nexus. The menu appears to be working fine everywhere, even with the skinbox theme EXCEPT when in my PM inbox or Private Messages. The PM page is not formatting or picking up on the styling. So I was hunting through the earlier version topic thread and found some words of advice there. I then disabled minify in the ACP and all seems to be fine with both skins. Is this all I have to do? Any other tips or ideas gratefully received. :)
  5. Deleted by member
  6. Great plugin, by the looks of it. Is this compatible with 3.3?
  7. Purchased... figured it out. Please close this topic :)
  8. Thank you. Your suggestion is what I will do until I am ready to upgrade to the most recent version. My question now is: I have the option to purchase IP downloads from my client area. It is compatible with 3.2.x. How do I go about getting the IP Downloads 2.3.1? Who me? Confused?
  9. I currently run IPB3.1 with a classifieds plugin. I want to upgrade to the current version AND convert current classified plugin to Andy's classified plugin eventually. In the meantime, I wish to purchase IP Downloads and IP Nexus and run them on my current installation of 3.1. When I do upgrade (which will include IP Board +Classified +Downloads +Nexus) will I be able to upgrade them all at the same time?
  10. Aha! Thank you for that explanation Wolfie... I like the sound of bundling products. Thanks again for your input.
  11. I'm using IPB 3.1. If I purchase IP Downloads, which is compatible with IP 3.2 Am I going to be able to use it with my current version of IPB? Will I be able to d/l the compatible version for my installation?
  12. I currently use IPB to run my forums and classifieds. I would like to add a new feature - selling digital products. I think this would need IP Downloads. However, I also want other members to be able to sell their digital products on the site but I'll take a percentage or commission from it. I think that I would need Nexus to facilitate this. Am I right in the above assumptions? I have a demo board taht I am trialling on but Downloads and Nexus are combined so it's hard for me to tell what is what. I think Nexus looks fantastic but not sure it would be worth the outlay in my situation. Wondering if I need it or if I can get by with only IP Downloads.
  13. I'm currently using this on 3.1.2 but need to know if it is compatible with 3.1.4. Please.