Maxunit

Members
  • Content count

    31
  • Joined

  • Last visited

1 Follower

About Maxunit

  • Rank
    New Member
  1. The Site I am maintaining runs a Custom Theme and it looks like a custom login box as well, yep. Might have to modify the code then -.- Thanks for the response.
  2. I did that, the plugin still redirects me to the Forums after logging in :/
  3. Heyo again, Marcher :) So far it seems to work. Might be, that someone on our end presses "Submit" twice and therefor causes the double posts on the forums. Another question tho: Whenever someone logs in on Wordpress, he/she gets redirected to the forum. Can this be changed, so that the User gets redirected to the Wordpress Site?
  4. I noticed, that this happened some time after I removed the "Limit Login Attempts" MU-Plugin Version. People are not getting locked out of accounts anymore, but I think it then started to double-post. Sadly I cannot check each plugin one by one right now, to see what might be the issue, at least not right now :/ I will do so asap, tho. Thank you for replying back :)
  5. Hello Marcher Technologies, I have a strange issue with the IPS WP Connect plugin. Right after activating it, it worked flawlessly for a couple hours, but now, it double-posts all News anyone posts in Wordpress into the specified News Forum. What might be the issue? Greetings, Maxunit
  6. Hello InvisionHQ, I tried to use HQ Stats with Woopra, but it does not seem to work (at least for me). Woopra only collects data, if I add the code from the Woopra setup page to my forum design. If I only use HQ Stats without template edits, Woopra wont get any data. Greetings, Maxunit
  7. Nice addon :smile: I like it. I would like to request support for (Minecraft Bukkit and) Minecraft Tekkit tho. If I want to add my Minecraft Tekkit Server to the list, the Add Server Page just refreshes without a warning or any other kind of information and just won't add the Minecraft Tekkit Server to the list :/ EDIT: Seems like it GameQ has no proper support for Minecraft so far...or at least only for the vanilla Minecraft and not for modded Servers like Tekkit and Bukkit. EDIT 2: I got it working. In case if anyone else needs this info: You need to set enable-query=true query.port=25565 in your server.properties from your minecraft server.
  8. Sent you a PM, Ajouz.
  9. I dunno what the problems migh be, but the jQuery Slider is not working for me and the theme customizer is not appearing, after clicking it. My forum is located here: http://www.vgunetwork.com Maybe another hook conflicting with the theme or something? Btw, I modified it a bit, so that it is from fluid to fixed and 100% width. (but i had the described problems already after importing the unmodified version)
  10. Problem with it. I always get IP.Board Message Could not find Setup directory for the 'Chat Services' application. Could not find XML directory for the 'Chat Services' application. I have IP.Chat installed tho... EDIT: Chat Services is installed as well, but I have to say, that I upgraded from IP.Board 3.1.4 directly to 3.2.1...maybe I have to re-install the "Chat Services" app? EDIT 2: Okay..."Chat Services" was a left-over from 3.1.4 and actually obsolete. Now it works.
  11. Ooops...normaly I do read everything, but I was in a hurry. Anyway, I fixed it already on my own :P
  12. I accidently disabled the core module in the AdminCP ( = cannot access the AdminCP anymore) and I do not know how to re-enable it in MySQL Admin. Can anyone give me instructions on how to re-enable it via MySQL (or somehow else)? Greetings, Maxunit