Moog68

+Clients
  • Content count

    21
  • Joined

  • Last visited

  1. Media System

    Nope, the other one is working beautifully thanks :)
  2. Media System

    I can't thank you enough Dave - much appreciated :)
  3. Media System

    Quite likely since i never remember what goes where & it's been 2 years since i uploaded anything before today - thanks for your help guys :)
  4. Media System

    Ahh, so that wouldn't work then? Even with an extra field? What do you recommend i do?
  5. Media System

    I uploaded the content fields pack just there now & got some more options
  6. Media System

    Phew!! Not just me being thick then lol Anyone got any bright ideas as to what's gone wrong?
  7. Media System

    That would be great, thanks! I will pm you access :)
  8. Media System

    Wasn't me put them on so i'm not sure. Should i take all off & start over or if i upload again will it overwrite those already there?
  9. Media System

    Ty - i've got it set up to use my own too so i'll stick with that :) It's the media field of the database is the problem - i don't have the url/upload in the field type dropdown box. I'm only after finding THIS though - would that solve my problem?
  10. Media System

    First off, could someone point me in the direction of the readme please :) Am having a few issues here that i might be able to work through if i could read that. What i've done is set up a new database for your system but after reading through all these posts, i'm getting the impression that maybe i should be using the media demo one - is this correct? My biggest problem is the one of the field keys as in the quote below. How do i reconfigure the fields?
  11. Is the hosted server down?

    1. Show previous comments  2 more
    2. Moog68

      Moog68

      yup, near sure i'm on 36....ah well, least they know about it

    3. Collin S.

      Collin S.

      Hopefully everything comes back up soon. :)

    4. Moog68