Ken S.

+Clients
  • Content count

    68
  • Joined

  • Last visited

About Ken S.

  • Rank
    Member

Profile Information

  • Gender
    Male
  1. Hi, I'd like to request a feature - which I think would make this add on make a bit more sense for a lot of people. In order to create a drop down menu, the Link Type must be selected as Raw HTML, PHP or IP.Content. When you choose any one of these settings, you lose the ability to associate that link or menu item with an application. This actually disables the Active/Inactive classes for that menu item. The method that's currently implemented allows you to enable the menu activation based on a URL, but that's entirely useless when used with any of the default applications (Blogs, Members, Forums, etc), because the URL's are dynamic. My request to the developer was to allow us the option to choose the Application that's associated with the menu item, even if it is an IP.Content Block, Raw HTML or PHP blocks. This way, we could still have drop down items, and we could still have link activation. Anyone else?
  2. There is no user validation setup. These happen (not just one member, multiple) on regular signups, it also seems random. Users that signed up in 2009 have this issue too not just users that signed up yesterday. There seems to be no pattern that I can get - our users are not technical and don't provide a huge amount of information to assist - but it seems to happen when they login from what I can tell.
  3. HI there, some of our members are saying that they're getting the welcome message randomly. Sometimes they just login and they will receive the message. They have been members for years sometimes as well. Any ideas?
  4. Hmm. Okay - any idea what Error Code 307 coming from IP.gallery would be?
  5. Where can one see what all of the error codes IPS uses mean?
  6. Hey there - this thing looks great - especially on your Demoness. Now, the issue is...when I load the CSS files in my globalTemplatito, it conflicts with the sexiness of my site. My links change to the 1992 style blue that was the original color links back then ;-) My menu items get floated to the right, etc. We are running a customized skin on our site, but our site is supposedly still using the stock CSS classes from IPB. Any ideas my friend?
  7. Hey - Any ideas on the issue from Alex LBT?
  8. Hello, we run this mod on our site - and it seems we have an issue now (which wasn't present before - but seems to have just appeared). I'm not sure when this started, as we only recently started receiving complaints - but I don't believe we've made any changes. When trying to join a public group, we're presented with this message: Invalid Link: The security key for this page is invalid Any ideas as to where we should start looking?
  9. Hey there, we're attempting to use your hook in 3.2 (worked fine in 3.1.x). It doesn't seem to be working. When a user changes their profile photo - it updates the mini photo on the login bar, and updates the photo on the profile page - until you refresh, then it is still showing the old version (from MaxCDN). I've got everything installed and configured as it should be...any ideas what else to look for?
  10. Hi there, Can you think of any reason why a member would receive the welcome message (a few times, on different days too) after they've already been signed up for 6 months? Thanks :-)
  11. The issue with the user posting the message as their status rather than it being posted from X (where X is the ID of the member that SHOULD be posting the message) was brought up in August. The Author of this application has said he had some issues getting it to work properly. I'm gonna go ahead and take a peak and see what's going on here. If I come up with a resolution, I'll let you all (and Mike) know.
  12. "This modification requires IP.Board 3.1. Installation consists of uploading a folder, installing a hook and performing several minor file edits." What files need to be edited? Will IPB upgrades remove these file edits?
  13. Hey Guys, Seems you all believe the plugin is working good for you? Has anyone attempted to upload a new photo? Seems when you do, the page goes to a blank screen, instead of going back to the Profile Photo page. Anyone have a second to do a test on their site? Thanks, Ken
  14. Hello, I'm curious to know if you guys have been working on improving the functionality of the converter scripts. We've been planning a large move from vBulletin to IPB for a couple of months now. We have a forum with 90,000 members, 110,000 topics and 1.44 million posts. Currently it takes nearly 4 days to convert using moderate hardware. It would be an absolute wonderful and useful feature if you were to allow an initial bulk import which can be done before the actual sites are moved over. Then once we're all setup and ready to go, we can synchronize the new posts, threads and members, etc that have been added since the bulk import. Please let me know if you guys are intending to do anything like this, or if you've been working on the performance of the conversion scripts. Thanks in advance, Ken