widotcom

+Clients
  • Content count

    31
  • Joined

  • Last visited

1 Follower

About widotcom

  • Rank
    New Member
  1. Still not working, just added a video myself.
  2. When I use Media URL from a Youtube video, the initial Thumbnail in both the sidebar and category listing displays the default thumbnail. However, if I click "rebuild thumbnails", it retrieves the correct thumbnail from Youtube. Any ideas? Don't wanna have to rebuild thumbnails each time someone adds a video!
  3. So you're getting new reports added after the upgrade?
  4. Doesn't appear to support IP Board 3.2 (I'm not getting any reports of duplicates since i upgraded). Anyone else?
  5. I've found that when I use this in combination with your wonderful "Easy Topic Moderation 1.01", the "Topic Moderation" menu for myself just goes blank when I click it, instead of showing me the topic moderation stuff that I can do as an admin..?
  6. Just want to say before I purchase. This is exactly what I've been looking for!! Something like this should be built in to IPB. Thanks a million for this mod!
  7. I think that's to me... Didn't get any e-mail replies, but thanks for your support here on the forum via PM!! :)
  8. I think that's to me... Didn't get any e-mail replies, but thanks for your support here on the forum via PM!! :)
  9. Bought the paid version with Paypal on July 3rd, but developer's website had trouble recognizing the callback for the payment.. I e-mailed the address it told me to for support, along with a screenshot proving my payment. Haven't heard anything back from the developer and still don't have the copy I paid for? The money cleared Paypal on the 3rd....
  10. moo?

    1. widotcom

      widotcom

      Cool, facebook-style... People will love this.