daveoh

+Clients
  • Content count

    436
  • Joined

  • Last visited

1 Follower

About daveoh

Recent Profile Visitors

6,341 profile views
  1. I have been using both his plugins now since they were made available. For this month I have 2 ads in between posts with a 65.99% active view viewable, I also have the other plugin with 2 ads between topics with 39.35% active view. Compare that to the header which is just using a custom key in the index, forum display and topic templates, no plugins 47.44%.
    Does exactly what it says on the tin. Should be a core option but hey ho.
  2. How do you revert it back? tried switching through themes but nothing and can't see any options to change?
  3. Demo site seems to be messed up a little?
  4. I was looking at adding a sidebar to my theme but knew some members would play up..."don't like change", would be nice to offer the same theme but without the blocks but not possible. Just an idea.
  5. Did the unread content preference make it into this release?
  6. Missed this, Lindy I love you!!!
  7. A suggestion which I think would make things a little easier on moderators, when hiding a post or topic a popup appears asking for the reason for hiding. It would be a great to have an option that alerts the member as to why it was hidden, I have 2 suggestions to do this, one would be a checkbox that could be clicked which would give you the option of automatically sending a PM to the member, including the reason which the moderator gave for hiding the post. Or for the member to acknowledge their post has been hidden the same way they would a warning but a much friendlier screen before they can continue to use the forum. This would stop follow up posts asking why their post was removed or reposting thinking that the post didn't go through to the topic properly. My football forum can be fairly busy on match days, especially when we lose which is quite common these days, emotions run high and it can be time consuming having to PM members whilst keeping up with a topic that can quickly reach 15 pages within a matter of minutes. I do have plenty of mods but there can be times where only one or two are online. This would make things so much easier.
  8. To turn off the popup go to System > Advanced Configuration (under settings) > Turn off Automatic Polling at the bottom. You can switch notifications back on if you like then and they will only appear in the bell icon at the top with no popup
  9. Wow wow wow, you're a superstar, works a treat!! Many many thanks, if this could be included in the next plugin update to save template edits that would be super awesome.
  10. @newbie LAC I've seen the thread with you talk through the code to exclude if on a certain page Is it possible to add a setting to this plugin so only ads after X posts are shown if it is in X forum? would be a nice addition to your other plugin ads after x topics. I'm using both this and your ads after x topics plugin, to keep Google happy I'm trying to remove all ads from one board so I can make it private. If I add {{if ( \IPS\Request::i()->controller == 'forums' AND isset( \IPS\Request::i()->id ) AND ! in_array( \IPS\Request::i()->id, array( 9 ) ) ) }} {{endif}} Around the custom ad key for the header ads in forumDisplay and into your nbAdsAfterXTopics template it works fine, ads show in all but this one board. But if I add it in to the topic template and nbAdsAfterXPosts it removes ads from posts within all boards.
  11. I've got one board where topics/replies have to be approved. If a member replies to a topic, I open the post by clicking either the warning sign or through notifications Click approve Open the editor and reply Hit submit and a error shows saying no new posts. But if I click approve, refresh the page then reply it goes through fine. I do have Ajax pagination off, not sure if this effects it at all?
  12. I don't believe this is a bug as such so thought I'd throw it in here. If you have a board that requires posts to be approved, if the topic is on page 1, you approve the post then reply straight away, after clicking submit you will get the no posts to show error message. Whilst it's only a minor annoyance if you can hit back, copy the post and then refresh the page to then reply, other times it's a major annoyance as the post is not there if the page reloads which happens a fair amount on mobile. Automatically refresh the topic when clicking approve would solve this, if at all possible you lovely lovely developers.