Tweety-twse.cz

Members
  • Content count

    35
  • Joined

  • Last visited

1 Follower

About Tweety-twse.cz

  • Rank
    New Member

IPS Marketplace

  • Resources Contributor
    Total file submissions: 2
  1. Version 1.0

    7 downloads

    eu_CZ Charset UTF8 Only public modules translated [*]ccs_language_pack.xml -> translation of content tab [*]gallery_language_pack.xml -> translation of gallery tab [*]chat_language_pack.xml -> translation of chat tab [*]shoutbox_language_pack.xml -> translation of shoutbox tab [*]tracker_language_pack.xml -> translation of tracker tab Installation: [*]Extract the five xml archives (but leave them as they are, dont extract their content) in folder located on your disk [*]Go to ACP => Look & Feel => Manage Languages [*]In the Import Language XML browse for and import all five xml packs one by one You can view 3.2.0 demo here: http://test.twse.cz I might add more applications in the future, as I come across them. The meta module in Gallery tab is not translated, because I didn't find any place, where these phrases are displayed. i can translate it additionaly, if anyone likes it. Translation of IP.Board system, forums and members tabs here.

    $5.00

  2. Version 1.0

    12 downloads

    eu_CZ Charset UTF8 Only public modules translated [*]core_language_pack.xml -> translation of system tab [*]forums_language_pack.xml -> translation of forums tab [*]members_language_pack.xml -> translation of members tab Installation: [*]Extract the three xml archives (but leave them as they are, dont extract their content) in folder located on your disk [*]Go to ACP => Look & Feel => Manage Languages [*]In the Import Language XML browse for and import all three xml packs one by one You can view 3.2.0 demo here: http://test.twse.cz I am planning to add Portal, Calendar and Downloads translations in the future. Translation of IP.Board content, gallery, chat, shoutbox and tracker tabs here.

    $5.00

  3. Hi, I tryed to install the new Shoutbox since I upgraded to 3.2.0 but during the installation after part "No more modules to run..." it just shows a blank page and it stucks. I tryed it several times. Any solution? edit: it does the same with beta version