• Content count

  • Joined

  • Last visited


About Misi

  • Rank
    Spam Is Good.

Recent Profile Visitors

17,641 profile views
  1. As soon as there is a function which interrupts the process and starts it again from that point it shouldn't be a problem.
  2. Suite

    Seems that is an addon for another forum software.
  3. I believe you shouldn't set it to administrator validation.
  4. I have an expired licence for forum-blog-gallery and could download only 3.x It expired only about half year ago. Is it an old "Legacy License" types?
  5. No, they are not. Sooner or later they will deliver a usable script.
  6. How much would it cost to use this service provided by IPS? Would it be provided free of charge? (I don't believe so)
  7. IPB4 is changing constantly, hard to make documentation for a not fully ready product. When it will be ready then they can work on the documentation.
  8. Yes, you get used to it.
  9. Diving gear included for you and your partner, in case the boat named Invision would sink.
  10. ​I don't get it, please explain. Pros for IPS: good for this and that and... Cons for IPS: They lock out their customers from some forums if their renewal for support expired. They don't let their customers download the product they paid for if their renewal for support expired. Their competitors(such as vBulletin and XenForo) let their customers download the product even with an expired renewal for support. #1 Remove those cons, they cost you nothing and your customers might renew for support. #2 Stick to your rules and they might leave forever. Cost you nothing. #1 and #2 has the same result, cost nothing for Invision but only in my humble opinion #1 is a better option.
  11. Removing unnecessary cons makes a product better. ​
  12. That was for their "Leased" license only.(One year lease) With an expired "Owned" license you can still download and install any version of their software up to the date when your support expired.
  13. There are no old jokes only old men. For a newborn every joke is new.
  14. ​Yes I'm sure after reading again that post. Please read it again: "during my active licence period ips 3.48 & 4.061 was available" You say: "you must have bought the software over 6 months ago, when 3.4.8. and 4.0.6 were certainly not available." I don't know about that so you can be right. I have not download the software for more than two years, just paying for the renewals waiting for v4. Stopped paying for it just about a month ago.