Martin A.

+Clients
  • Content count

    3,174
  • Joined

  • Last visited

About Martin A.

  • Rank
    Community Regular
  • Birthday 11/10/1987

IPS Marketplace

  • Resources Contributor
    Total file submissions: 4

Recent Profile Visitors

44,595 profile views
  1. 1. It's in each member group setting. 2. It takes whatever value the member have written in the field and runs it through a search engine, in this case OpenStreetMap Nominatim. The first result this gives back is where the map marker is placed. If you enable this now, this is what happens when a member updates their profile field. And you'll have the option to enable a task to import all members. 3. A mismatch is possible, but I haven't seen any major ones yet. Of course you'll run into issues when cities in different countries have the same name. Names with special characters are probably accounted for, click the link above and give it a try.
  2. The field type is probably set to "Editor", But if this is a field you've had going for quite some time, changing the field type will cause you to lose the data in the field. I've made some changes to the next version to deal with this, just disable the feature for now. There might be several reasons. When you write the location, do you get an autocomplete list underneath? You need to select one of them to be able to submit the form. If you don't see the list, I may need you board URL, as there might be a JS error some where.
  3. Are you sure you've selected the correct profile field to use as location sync? Surely "Youtube something something" isn't anyones physical location. And I'm only able to reproduce this when the location field is an "Editor". First you need to go to ACP > Community > Marker Groups. Then you need to set the permissions for the "Members" group. (The current version does not set any default permissions on this group. The next version will grant add/view permissions to all groups except guests.) Once that's done you should see an "Add Location" button on the top of the map You may also right click on the location in the map and select "Add Location".
  4. I'd need your board URL to see this, as I can't reproduce this locally. This may be caused by bad caches, so going to ACP > Support > Something isn't working correctly may fix this for you.
  5. Hey Martin, can you tell us if there are any plans for the map to include satellite layer like the old map did?

    Thanks Martin, and great job on this, our members love it!

    John

    PS, do you have a "buy me a beer" donor button somewhere?

    1. Courtland

      Courtland

      Never mind Martin, I found it! I am such a dufus, man, you guys did one hell of a job on this app, thanks so much!

  6. Is this a new installation or an upgrade from the IPB3 version? If you want, you can give me ACP access and I'll take a look. This is my profile: https://mopar1973man.com/profile/3334-martin-a/ I'm going on a 4-5 day long hike today, so won't be able to look at immediately (unless you respond within 30 minutes).
  7. This is actually a bug with IPS Suite, not this app.
  8. Will get that sorted. All language strings should be translatable. The one used on the tab is "frontnavigation_membermap". Do you as an admin see a different error message than guests? One with a bit of debugging info?
  9. The star. If you hover it you'll see it says "Make default module". A filled star means that it's currently default.
  10. This is happening because "Marker Groups" is set as the default module. Not sure if this is on purpose or not. But as you may notice, when you're clicking on the menu item, you're taken to the marker groups list, not the actual map. The profile map will be fixed in the next version, which will come shortly after IPS 4.1.13 is released. If this is not on purpose, go to ACP > Applications,click on "Member Map" to make the module list expand, and click where the arrow is on the attached image.
  11. It's probably running out of memory. Create (or edit) a file named "constants.php" in your root directory (where you'll find init.php and conf_global.php) with the following content. <?php // DON'T INCLUDE THIS IF YOU ALREADY HAVE THIS IN THE FILE define( 'MEMBERMAP_FORCE_QUEUE', TRUE ); This will force Member Map to do the recaching in a background task.
  12. Looks like there might be an issue with the form you get in the map view. If you add one through Browse Markers > Members, it should show up.
  13. Then you'll need to find out what the true error behind that 500 error page is. You may be able to see it under ACP > Support > System Logs, or through cPanel.
  14. Hi Martin

     

    I was sure i sent one... never mind here's the URLs

    www.pattaya-live.com

    www.forum.expatiptv.net

    Thanks

    Phil

  15. PM not received.