Bill Edwards

+Clients
  • Content count

    305
  • Joined

  • Last visited

About Bill Edwards

  • Rank
    Member
  • Birthday 02/08/1963
    I only purchased this plugin for one feature - for members to be able to edit their initial post in one forum beyond the general edit time. There were one or two teething problems, but Flitterkill worked tirelessly to ensure the initial problems were ironed out and the plugin did what I wanted it to. The plugin is AWESOME and Flitterkill very professional and helpful. Highly recommended!! Many, many thanks!
  1. @Flitterkill has worked tirelessly ironing out teething problems for me, ensuring this plugin works the way I want it to. I can thoroughly recommend this plugin and any other from Flitterkill - he really has gone over and beyond to help me! THANK YOU!!
  2. Thanks for an explanation of the first bit. I've turned off the ability to send by PM. I recently had a huge row with a member who swore blind he had replied to my "PM" with an explanation, which I didn't receive. On sending the note.
  3. I have a couple of issues if you are able to assist please?? Firstly when a note is sent to a member it arrives to them as a PM. However, when they reply to that PM it isn't sent back, the note originator doesn't get the reply, but the member believes it's been sent. Secondly adding a note generates an error:- UnderflowException: lang_not_exists__mailsub__membernotes_notification_member_note (0) #0 /home/atfotfin/public_html/system/Email/Email.php(323): IPS\_Lang->get('mailsub__member...') #1 /home/atfotfin/public_html/system/Email/Email.php(559): IPS\_Email->compileSubject(Object(IPS\Member), Object(IPS\Lang)) #2 /home/atfotfin/public_html/system/Notification/Notification.php(484): IPS\_Email->mergeAndSend(Array, NULL, NULL, Array, Object(IPS\Lang)) #3 /home/atfotfin/public_html/system/Notification/Notification.php(465): IPS\_Notification->sendEmails(Array, Array) #4 /home/atfotfin/public_html/applications/membernotes/modules/front/notes/notes.php(162): IPS\_Notification->send() #5 [internal function]: IPS\membernotes\modules\front\notes\_notes->add() #6 /home/atfotfin/public_html/system/Dispatcher/Controller.php(85): call_user_func(Array) #7 /home/atfotfin/public_html/system/Dispatcher/Dispatcher.php(129): IPS\Dispatcher\_Controller->execute() #8 /home/atfotfin/public_html/index.php(13): IPS\_Dispatcher->run() #9 {main} Many thanks Bill
  4. I've bigger problems - I've had to disable the whole plugin. Firstly the ability to hold the mouse over a topic title and edit it is broken with the plugin enabled. Secondly when viewing a topic and clicking edit, there is no way to edit the title, the box is missing when the plugin is enabled.
  5. Hi I brought this plugin for one specific purpose - I wish to allow members to be able to edit their initial post outside of the general edit time in one specific forum. I installed the plugin without issue. When I turn on "allow topic authors to edit their initial posts regardless of any ACP setting" I get an error when I enter a forum. Rather than the list of topics I get an error:- OutOfRangeException: (0) #0 /home/atfotfin/public_html/system/Content/Content.php(81): IPS\Patterns\_ActiveRecord::load('19') #1 /home/atfotfin/public_html/init.php(434) : eval()'d code(31): IPS\_Content::loadAndCheckPerms('19') #2 /home/atfotfin/public_html/system/Theme/Theme.php(718) : eval()'d code(3976): IPS\forums\hook322->canEdit() #3 [internal function]: IPS\Theme\class_forums_front_forums->topicRow(Object(IPS\Helpers\Table\Content), Array, Array) #4 /home/atfotfin/public_html/system/Theme/SandboxedTemplate.php(57): call_user_func_array(Array, Array) #5 /home/atfotfin/public_html/system/Theme/Theme.php(718) : eval()'d code(1219): IPS\Theme\_SandboxedTemplate->__call('topicRow', Array) #6 /home/atfotfin/public_html/system/Theme/Theme.php(718) : eval()'d code(1219): IPS\Theme\SandboxedTemplate->topicRow(Object(IPS\Helpers\Table\Content), Array, Array) #7 [internal function]: IPS\Theme\class_forums_front_forums->forumTable(Object(IPS\Helpers\Table\Content), Array, Array, NULL, true) #8 /home/atfotfin/public_html/system/Theme/SandboxedTemplate.php(57): call_user_func_array(Array, Array) #9 [internal function]: IPS\Theme\_SandboxedTemplate->__call('forumTable', Array) #10 [internal function]: IPS\Theme\SandboxedTemplate->forumTable(Object(IPS\Helpers\Table\Content), Array, Array, NULL, true) #11 /home/atfotfin/public_html/system/Helpers/Table/Table.php(472): call_user_func(Array, Object(IPS\Helpers\Table\Content), Array, Array, NULL, true) #12 [internal function]: IPS\Helpers\Table\_Table->__toString() #13 /home/atfotfin/public_html/init.php(434) : eval()'d code(36): call_user_func_array('parent::__toStr...', Array) #14 /home/atfotfin/public_html/applications/forums/modules/front/forums/forums.php(402): IPS\Helpers\Table\hook324->__toString() #15 /home/atfotfin/public_html/applications/forums/modules/front/forums/forums.php(39): IPS\forums\modules\front\forums\_forums->_forum(Object(IPS\forums\Forum)) #16 /home/atfotfin/public_html/system/Dispatcher/Controller.php(96): IPS\forums\modules\front\forums\_forums->manage() #17 /home/atfotfin/public_html/system/Dispatcher/Dispatcher.php(129): IPS\Dispatcher\_Controller->execute() #18 /home/atfotfin/public_html/index.php(13): IPS\_Dispatcher->run() #19 {main} Are you able to assist me please? Many thanks Bill
  6. I tried that earlier and no joy. Working correctly now. Many thanks!!
  7. I am trying to add a custom marker by selecting from the map. How do I pick a location?
  8. I was eagerly awaiting the new Links App, but in the absence of any feedback from the Author I've used Pages. It was easy to set up using the guides above. We've had to start again adding the links, but it's given us the opportunity to check that the links work and are still relevant.
  9. The bug report shows as "closed" - does this mean it will or won't be addressed??
  10. I have purchased this as well and am having the same issue. I enable the plug in, but the link doesn't appear in the post. When I go back to setting's it's turned off. Any suggestion please??
  11. If a member posts a topic with a title "new topic", it shows as I would expect. If we then edit the topic title to "New Topic" (i.e. capitalise the first letters), it shows correctly in the forum as "New Topic", but the plugin still shows "new topic" (without the capitals) Is that as intended? Or can it be changed? Many thanks & A Very Merry Christmas! Bill Please IGNORE - wrongly reported to me by a member!
  12. This is showing in the bug track as " This is as intended " From my point of view it is wrong. I want members to register and see the content of these forums. How many will assume that the legend is telling the truth and there "are no posts here"? I would much prefer potential members to know the truth - that there is content available and that they just need to register to view it!
  13. 4.1.4.1. I've just been back and double checked.... If you view the list of hidden content there is NO option to select multiple items. However, if you click hidden topics or hidden posts there is! Pity Tech Support didn't point that out when I asked lol Thanks for your help!!
  14. I have ten pages of hidden content. I would like to delete the older stuff. The only option I have is: Moderator CP, Hidden Content, Last page of list, go to the topic, locate the hidden, delete it then back to Moderator CP and start again What took minutes under 3.4 , will take a lot longer under 4.1 Please consider allowing me to delete Hidden Content from the Hidden Content list Many thanks Bill