Mike John

+Clients
  • Content count

    3,627
  • Joined

  • Last visited

About Mike John

  • Rank
    IP.Board Modder
  • Birthday 10/30/1989

IPS Marketplace

  • Resources Contributor
    Total file submissions: 50

Recent Profile Visitors

62,993 profile views
  1. Thanks I've logged all of these for the next version. Regarding the profile tab bug, would it be possible to get acp access to look over your database?
  2. And that's with the very latest version of IPB4? Could I please have board access to look over or more error log details. That error is not ringing any bells for me. And any relevant Payza gateway instructions were also followed? I'll need a copy of the error your getting to troubleshoot.
  3. Because they are listed as the pm "sender". I'd recommend creating a "bot" account for sending personal messages if your concerned about filling up your own inbox.
  4. If still, let me know. If board access is possible that would help, otherwise I'll log this and include in the next version. I'm working on a new release anyway to clear up some of the mess that these recent IPB4 versions created.
  5. In ACP > System tab > Menu Manager? Or are you referring to somewhere else? Patch can be found here. I've actually looked into this recently and until IPB4 includes a better way to setup a left side widget area, this is unfortunately not possible.
  6. I'll need either board access or a full copy of your most recent error logs in the uploads/logs/ folder. It's obviously failed at 1 point and has prevented the rest of the database changes to be made. If you load ACP > System tab > Support > Something isn't working correctly. Do you see any errors mentioned for the videos database tables?
  7. I've logged a bug report then for this to be fixed next version. I'll need board access if you want this patched manually.
  8. Yes authorize.net should be able to be included as a gateway but not until the next version is added. Existing gateways for commerce can't be adapter but I will look into that more next major release as it would be easier to integrate with existing gateways. Thanks for the information.
  9. That will need to be modified in a future version, not something I can patch now. I assume your current rewards are not likely to change for a while? If not, then perhaps a fixed file edit could be utilized until something more permanent is setup? The gateways for commerce are completely different then for the Donations app. The file names may be similar but the code is different. I've gotten a few reports of this and will be upgrading to the latest version to check over. Has anyone been able to use the "fix" option on their forum? The logged in user is only displayed if there's an empty value for that setting. Are you noticing any errors when saving the settings? Something to suggest it's not saving the custom user you set and therefore defaulting to the logged in user? Also what version of IPB are you using? There's a setting in the donations area to have it tally the total donations of a user or just individual donations. If you only want to trigger that permanent donation once a users total donations hits $100, enable the "Award based on total donations?" setting. Not currently but I am seeking feedback on the whole reset function. Seems to be causing more confusion and problems. Should be back to the normal now. Very minimal internet access last week.
  10. Silly question but can you confirm they were a member? I just checked through the code and not seeing anything obvious that could go wrong. I may need board access to troubleshoot this further. The PM message can be changed in the language manager. Search for the "form_confirm_pm_message" string. You can "bypass" captcha through the group permissions for groups that you want to skip the captcha.
  11. I'm sorry emeric73, your reply got lost to me. Could I either get board access or a copy of the theme your using and will take a look? Yeah board access would help and will just see if there's a change in the themes that would cause this to hook in twice. I believe you've sent me a PM about something else that I'll get to soon. If you haven't already, just make a note of this and I'll take a look at both issues.
  12. I'm sorry I don't understand. Do you have a screenshot of what you mean? I'm just catching up with my personal messages but from a quick glance I'm not seeing anything recent from you. Will reply if there is.
  13. Was the Videos upgrade done concurrently with IPB or was this simply a IPB upgrade? If the upgrade failed for any reason, I'm most likely going to need board access to run the rest manually.
  14. I haven't had a chance to test the latest version but noted this bug for the next version. I'll need acp login details if you want me to patch this manually. Not in this version but I do have some code for the next version that can include the first image within a post and also have truncate enabled. Should be fine, no major reported issues yet.
  15. Could I please get admin cp login details and I'll take a look. IPS will need to fix the bug if it's the case but I'll see if there's anything wrong on the Garage end and see if the broken images can be patched.