UKPoliceOnline2

Visitors
  • Content count

    46
  • Joined

  • Last visited

About UKPoliceOnline2

  • Rank
    New Member

Contact Methods

  • ICQ
    0
  1. Can't say I've noted this but we use this add on a lot on our forums so if it is an issue I would be interested to know if it can be fixed. Thanks
  2. Hi I have sorted teh fix to this which ensures it works perfectly, In the hooks.xml file replace the language files from line 478 to the below <hookextras_language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_no_ban_no_ban</word_key> <word_default><![CDATA[You can't unban this member in this topic because he wasn't be banned here.]]></word_default> <word_js>0</word_js> </language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_redir_unban</word_key> <word_default><![CDATA[Successfully <strong>unbanned</strong> member from this topic]]></word_default> <word_js>0</word_js> </language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_no_ban</word_key> <word_default><![CDATA[You can't ban this member]]></word_default> <word_js>0</word_js> </language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_banned_from_this_topic</word_key> <word_default><![CDATA[You're banned from this topic. You can't read it.]]></word_default> <word_js>0</word_js> </language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_wrong_topic</word_key> <word_default>Wrong topic ID. Please try again.</word_default> <word_js>0</word_js> </language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_redir_ban</word_key> <word_default><![CDATA[Successfully <strong>banned</strong> member from this topic]]></word_default> <word_js>0</word_js> </language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_already_banned</word_key> <word_default>This member is already banned in this topic</word_default> <word_js>0</word_js> </language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_wrong_member</word_key> <word_default>Wrong member ID. Please try again.</word_default> <word_js>0</word_js> </language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_title</word_key> <word_default>Ban Center</word_default> <word_js>0</word_js> </language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_title_ban</word_key> <word_default>Ban Member</word_default> <word_js>0</word_js> </language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_title_unban</word_key> <word_default>Unban Member</word_default> <word_js>0</word_js> </language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_from_this</word_key> <word_default>from this topic</word_default> <word_js>0</word_js> </language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_ajax_box_title</word_key> <word_default>Ban Center for Topic</word_default> <word_js>0</word_js> </language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_ban_member_enter</word_key> <word_default>Enter Member Name</word_default> <word_js>0</word_js> </language> <language> <word_app>forums</word_app> <word_pack>public_topic</word_pack> <word_key>dp30bant_ban_member</word_key> <word_default>Ban Member</word_default> <word_js>0</word_js> </language> </hookextras_language> The difference in this code is to add <word_js>0</word_js> at the end of each of the <language> tags just prior to each instance of </language> Hope that helps Regards Wayne UKPoliceOnline
  3. Hi Guys Any ideas on what this could be and how we can get around it please? Thanks
  4. Hi Yeah never had the issue with any other hook, they are all fine, just this one to date for me!
  5. Hi Im trying to install this however it is causing a database driver error when trying to import the hook file, all topics then become un-viewable. Once the hook is un-installed or disabled the forum comes back online again. Using IPS version 3.2.2 Possibly in relation to this; http://community.invisionpower.com/tracker/issue-34252-hook-import-issue/ Any help would be superb on how to get this working. Thanks