Inkubus

+Clients
  • Content count

    50
  • Joined

  • Last visited

  1. Great skin @Denis M, I just find it needs more polishing in responsive mode for lower resolutions as many elemens are oversized and missaligned when viewed in smaller screens. Are new updates coming soon?
  2. José, is there something wrong with your website? IBAdvanced is not loading, and the demo board is offline. Thanks.
  3. Please consider that many of us will not be upgrading to IPB v4 until is quite long tested and most of the other Mods and Apps are available. It may take months/years. Please keep any update available for v3 users, this Mod is evolving very fast and I'd like not to miss the new features.
  4. Excellent Mod, thank you. This is using blockchain.info API, so only bitcoins.
  5. Thank you. That solution is dated August 2012, while the latest download file is December 2012, why hasn't it been fixed in the latest version yet?
  6. I'm also getting this SQL error when adding a field in ACP: Latest SQL Error Today (Today, 07:31 PM) ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Thu, 21 Feb 2013 19:31:14 +0000 Error: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'maxvalue FROM sd_pf_fields' at line 1 IP Address: 85.86.209.242 - /admin/index.php?adsess=c6b60b4be27dc12e8de0b80a0c67bb56&app=postsfields&module=managefields&section=managefields&do=doadd ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- mySQL query error: SELECT max(field_position) as maxvalue FROM sd_pf_fields .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/applications_addon/other/postsfields/modules_admin/managefields/managefields.php| [postsfields].getMaxFieldPosition | 343 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/applications_addon/other/postsfields/modules_admin/managefields/managefields.php| [admin_postsfields_managefields_managefields].saveForm | 113 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/base/ipsController.php | [admin_postsfields_managefields_managefields].doExecute | 306 | '----------------------------------------------------------------------------+---------------------------------------------------------- The board version is latest 3.4.2 and Mod version is the current (uploaded december 2012). What should I do?
  7. Have you tried these?
  8. Dawid, is this Mod working on 3.4? Any plans to upgrade it?
  9. Hello. Has this been tested in IPB 3.4.1? Any issues?
  10. Also looking forward this feature. Please move it up in the ToDo list! :) Niceeeee, please update soon!
  11. Nice addon, good job!
  12. I'm also interested in this. Haven't seen any option to edit/remove warnings...
  13. Beta 3!! When can we expect a public release??
  14. It would greatly help to know what "will be released soon" means. If developers are trying to plan their next moves, or even a switch, it is absolutely necesary to have at least an estimation of when the next version will be out. Al least a rough timeframe... This way we migh be putting lots of work in a system that will be outdated and require updating (skins, mods, ...) very shortly. Wasted time. It would also be good to hear about skin changes and so. Would we need to make it all over again in 3.4? Thanks