maddog107_merged

+Clients
  • Content count

    187
  • Joined

  • Last visited

About maddog107_merged

  • Rank
    Member

Recent Profile Visitors

383,359 profile views
  1. Thanks! much appreciated.
  2. @Tom Christian the plugin seems to break 4.1.13.1, if i disable it my site works again. Do you see the same issue? An error occurred (500 Error) We're sorry, but a temporary technical error has occurred which means we cannot display this site right now. You can try again by clicking the button below, or try again later. Try again
  3. Did you do anything special to get it to work? The vignette ads work but the ad pop up at the bottom does not display even after adding #googleads to my URL. Strange
  4. Suite

    That worked, Thanks!
  5. Suite

    Sure no problem, just let me know what we should add. Thanks!
  6. Suite

    Hello, We recently bought your IPS 4.0 social themes, and had a question. Is it possible to set different colors to different areas. So right now we have http://www.bellazon.com The header is white which looks ok, but for both the Navigation Dropdown and the footer the white is not visible. Anyway we can specify the colors for the different areas? Also are the logos and the "envelope/bell" aligned properly (top vs bottom?) Thanks!
  7. +1 , my users upload a ton of moving gif's to either their sigs or avatars and posts. Most are huge, I can easily parse the sig in the DB to change it from <img....> to <video> so I can use HTML5 videos instead (processing the gif through gyfcat), but unfortunately the avatars dont work. If we could upload webm that would be great for the avatars and posts.
  8. Anyone willing to make a plugin for a soft delete like in 3.4? I'll chip in $100 (or more if needed) to any dev thats interested.
  9. +1 on this. We are an image community and it makes pages endlessly long.
  10. Would be cool idea, probabaly a plugin request though rather then part of the core. But either way I would be interested.
  11. Where does one see the new Saved Action? If I click on a post "Options" or the little checkbox at the top right, I dont see any action I created. Sorry for my stupidity but can you post some screenshots? thanks.
  12. @eden buganimThanks for the updated file!
  13. Was opcache breaking it, sorry! Once I flushed it all was good again.
  14. @eden buganim Can you verify it works with 4.1.5? The preview button disappeared after the upgrade even after enabling and disabling.
  15. @eden buganim Thanks this is great. One little bug if you dont mind fixing. So in the preview something of the format: [img=http://i.imgbox.com/15NcVmeY.jpg] Shows empty, but if you hit submit reply it parses it correctly. Also is there any way we can make a donation for this great add on?