mieciu7

+Clients
  • Content count

    60
  • Joined

  • Last visited

About mieciu7

  • Rank
    Member
  • Birthday 01/01/1986
  1. anyone? help please... I stopped getting error... instead when I click "allow access" on google redirect page, nothing happens. Page just reloads. I can click this button whole day..
  2. Hi, from time to time, after clicking 'allow' on google page, I get something like this.
  3. What about my problem? Any chance to solve the problem? I'm still getting blank page after update app and reenable social groups Hook. Not only index page is down... whole board except ACP.
  4. I don't know really what you mean? If it's on the list of installed hooks (disabled)... it has to be installed. When I enable this hook, my board turns white.
  5. My social groups app is down. Hello?? I can't use it. (RSyvarth) Social Group Forum v2.0.2 changes my whole ipb into blank page.
  6. I found another Bug... When I use @mention to guest users, I get an error: "The name can only contain these characters: a-zA-Z0-9"
  7. I've just upgraded this from 2.0 beta to 2.0.2... And to access any forum from social groups i I'm being asked for password. (RSyvarth) Social Group Forum v2.0.2 extension must be off - it causes blank page. What the hell is going on with this extension?
  8. That didn't help. Group owner can't moderate it's group forum, but if that user is a moderator in other group, he CAN edit topics and posts.
  9. <?php /* +-------------------------------------------------------------------------- | Social Groups | ======================================== | by Robert Syvarth (aka RSyvarth) | © 2010 - 2012 Robert Syvarth | ======================================== | Web: http://demo.syvarth.com | Email: socialgroups@syvarth.com +--------------------------------------------------------------------------- | > Date: March 10, 2012 $ | > Revision: 1 $ | > Author: robert $ +--------------------------------------------------------------------------- | | > [Page Description] | > Script written by Robert Syvarth | > Date started: March 10, 2012 | +-------------------------------------------------------------------------- */ class group_forum_moderators extends admin_forums_forums_moderator { /** * Rebuild moderator cache * * @return @e void [Outputs to screen] */ public function rebuildModeratorCache() { $new_cache = array(); //----------------------------------------- // Add moderators for Social Groups!! //----------------------------------------- $this->DB->build( array( 'select' => 'f.*', 'from' => array( 'social_groups_forums' => 'f' ), 'add_join' => array( array( 'select' => 'gm.*', 'from' => array( 'social_group_members' => 'gm' ), 'type' => 'inner', 'where' => 'gm.g_id=f.g_id AND gm.m_rank IN ( f.f_mod )' ), array( 'select' => 'm.members_display_name,m.members_seo_name', 'from' => array( 'members' => 'm' ), 'type' => 'inner', 'where' => 'gm.member_id=m.member_id' ) ) ) ); $this->DB->execute(); while ( $row = $this->DB->fetch( ) ) { $new_cache[] = array( //'mid' => $row['member_id'], 'forum_id' => $row['f_id'], 'member_name' => $row['members_display_name'], 'member_id' => $row['member_id'], 'edit_post' => 1, 'edit_topic' => 1, 'delete_post' => 1, 'delete_topic' => 1, 'view_ip' => 0, 'open_topic' => 1, 'close_topic' => 1, 'mass_move' => 0, 'mass_prune' => 0, 'move_topic' => 0, 'pin_topic' => 1, 'unpin_topic' => 1, 'post_q' => 1, 'topic_q' => 1, 'allow_warn' => 0, 'is_group' => 0, 'group_id' => 0, 'group_name' => 0, 'split_merge' => 1, 'can_mm' => 0, 'mod_can_set_open_time' => 1, 'mod_can_set_close_time' => 1, 'mod_bitoptions' => 510, 'members_display_name' => $row['members_display_name'], 'members_seo_name' => $row['members_seo_name'], 'bw_flag_spammers' => 0, 'bw_mod_soft_delete' => 1, 'bw_mod_un_soft_delete' => 1, 'bw_mod_soft_delete_see' => 1, 'bw_mod_soft_delete_topic' => 1, 'bw_mod_un_soft_delete_topic' => 1, 'bw_mod_soft_delete_topic_see' => 1, 'bw_mod_soft_delete_reason' => 1, 'bw_mod_soft_delete_see_post' => 1 ); } //----------------------------------------- // Get dem moderators //----------------------------------------- $this->DB->build( array( 'select' => 'moderator.*', 'from' => array( 'moderators' => 'moderator' ), 'add_join' => array( 0 => array( 'select' => 'm.members_display_name, m.members_seo_name', 'from' => array( 'members' => 'm' ), 'where' => "m.member_id=moderator.member_id", 'type' => 'left' ) ) ) ); $this->DB->execute(); while ( $i = $this->DB->fetch() ) { $forums = explode( ',', IPSText::cleanPermString( $i['forum_id'] ) ); /* Unpack bitwise fields */ $_tmp = IPSBWOptions::thaw( $i['mod_bitoptions'], 'moderators', 'forums' ); if ( count( $_tmp ) ) { foreach( $_tmp as $k => $v ) { $i[ $k ] = $v; } } foreach( $forums as $forum_id ) { $i['forum_id'] = $forum_id; $new_cache[] = $i; } } $this->cache->setCache( 'moderators', $new_cache, array( 'array' => 1, 'donow' => 0 ) ); } }
  10. I've got same problem. 3.3.4. Reporting it AGAIN
  11. I'm really getting tired of this app... Moderation problem - again user can't moderate it's own forum. It happened previously with same user. I've deleted his group and created new group (loged as this user). At first it was ok. After few days this user can't moderate his forum.
  12. Yes, it's only group where owner can't moderate topics and posts. I've checked all available settings and I have no idea what is wrong. I changed group owner to another user and situation is similar. Only I (forum administrator) can moderate this forum.
  13. nope, that didn't help... :(
  14. Owner of a group can't moderate any topics or posts in his group. He is also a moderator in other group and everything is ok there. He can see options to manage his own group, add or delet news, but forum moderation is not available for him.
  15. This question is for users. For topic titles I want to use template that will look exactly like that " [field1] field2 " Now, the thing is not to use DEFAULT value "[ ]" for field 1. User should only see two empty fields while creating a topic. Has anyone tried doing something like that? I'm just tired of giving my new users warnings, when they don't care how to create topics. At the moment everything is done manually. You can check it here: http://www.forumrowerowe.org/forum/19-sprzet-rowerowy/ Will it be possible with this modification to create topic titles exactly the same way they are shown in that forum?