• Content count

  • Joined

  • Last visited

  1. terabyte Please respond....
  2. We have just updated this to new version 3.1.0 but we are not getting any tooltip or reputation level. How to make that working. We want to show reputation as "Reputation: 50 Excellent!" Please guide us how to do that?
  3. I have pretty much looked everywhere to see the settings were right and they were same as before.
  4. I have my Mods set to Moderate for all the forums but after the upgrade, they get the message below: Oops! Something went wrong! [#10367] You do not have permission to carry out that function. Need Help? Our help documentation Contact the community administrator I did not change anything in the Admin. Any suggestions on what is happeneing? Thanks.
  5. We just upgrade to the newest version of the software and now all moderators and admins have a message that their posts: This post will need approval from a moderator before this post is shown. Not sure where we went wrong. Can anyone make any recommendations?
  6. I like this. Question: Would the search engines then read each site for its own ranking? Or, will you get penalized for having it forwarded?
  7. After disabling CSEO found its working fine. But when we upgrade our IPB forum to 3.1.2 admin panel is working fine but if we go to front end of forum we are getting below error PHP Parse error: syntax error, unexpected '(', expecting T_STRING in hooks/cseoMigrationRedirect_6dbb5115011a233299167d2ad37334ba.php on line 10 Please advice.
  8. Hi Wolfie, I have downloaded your hook and installed on our forum. But I didn't get any changes. Is there anything else I need to except install. And after install what are the changes I have to check for? Waiting for your updates any help will be appreciated.