Edward Shephard

+Clients
  • Content count

    1,353
  • Joined

  • Last visited

1 Follower

About Edward Shephard

  • Rank
    Just me
  • Birthday 07/31/1968

IPS Marketplace

  • Resources Contributor
    Total file submissions: 22

Profile Information

  • Gender
    Male

Recent Profile Visitors

20,256 profile views
  1. Does anyone have any experience and feedback on using PhoneGap for their site?
  2. Why don't IPS partner with Tapatalk and make it a community enhancement that works really well.
  3. I would try clearing the cache to see if it is a JavaScript issue
  4. Certainly if the editor isn't working site-wide then that is likely to affect this plugin. That said the lack of language strings also suggests an updater issue.
  5. @InsideEdge I would just try uninstalling and reinstalling it. The upgraded does seem to loose things at times.
  6. No joy. Have done a complete uninstall and reinstall, checked the css and still the same. V odd.
  7. I'm using the default skin and I wonder if it is possible to reduce the controls line down a bit so that it doesn't wrap onto a second line? I think the words 'replies', 'this' and 'options' along with the divider dots could all be removed. Also just to be ultra-picky on a language thing, the replies tooltip says 'view comments' whereas the dialogue uses the term 'replies'.
  8. It would be nice if this worked a bit like advertisements. The basic contact/ticket system should be built in to the Core, with Commerse just adding additional product related functionality as required so that there is always only one system.
  9. I think it's just the standard one under system > advanced configuration > server environment > use cron, and it should tell you the code and key that you need.
  10. No problem. Note (to self!) I have yet to check it with this which may affect 4.1.14
  11. Should be okay on the variants of 4.1.13. What's not working?
  12. That's strange, it is the simplest of plugins. Is your forum modified at all? Have you tried disabling any other plugins and seeing if it works then?
  13. I have been thinking about that as well, although it may have a small charge.
  14. It looks like it hasn't installed correctly as you don't have the language strings. I'd uninstall it completely and try again from scratch.
  15. Not in its current form because it's working on a forum level rather than at a topic level. Why would you want to adjust it on a per topic basis and how would you want that to work with a topic level setting?