Swiftie

+Clients
  • Content count

    408
  • Joined

  • Last visited

1 Follower

About Swiftie

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    London, United Kingdom
  1. Fixed the issue by editing the html code for the images
  2. I've installed iRadio on a 3.4.3 board and ensured that the relevant folder/files were uploaded before importing the Hook. I've configured it and it will pickup the stream with no bother but there is however one issue. On the main forum page of http://www.domain.com/forum everything works fine with the Global Bar. But if you then navigate to a forum to read topic such as http://www.domain/forum/forum/1-thisisforumnumber1 the global bar then breakup as its missing all the images for the Globar Bar in it. I have noted that this is because once you navigate away from the landing front page of the forum the links for the images then become like below Which as you can see, the iRadio hook for some reason adds the public/style_images/iradio_images/{imagehere.jpg} after the forum link. Have I missed a trick?
  3. Does that method even still work? My quick test says NO. Unless if I'm doing it wrong. +1 for the OP's suggestion mind you. Would be great if this was brought back to the default skin without a need for modifications
  4. I came to make this suggestion but looks like its already been discussed prior and is in the pipeline.. Looking forward to the next version.
  5. [quote name='Heyhoe' timestamp='1322047132'] Before Apple came about with it's mobile OS, updating firmware on a phone was incredibly rare. You bought the phone, and if something kept crashing you just lived with it.I don't think this is any different, Fair enough fix the bugs in the version you buy but after that you should not expect any new features. We buy a software at work and if we want the new version it costs us £5000 for the new one... Absolute BS on the whole before APPLE came along comment. Nokia were doing firmware updates for a long time before Jobs even thought of a mobile device. Wasn't as simple as it is now to update the firmware. But they did have the facility. Anyways with regards to the hostility of some of the users. Some users are the way they're in a sense of that they may have become dissatisfied with the suggested release date for a product because they may think WHY would it take that long if nothing new is being intro'd.
  6. I had same issue but I just took it as "an upgrade must be occuring" as the 404 was a cpanel one. So went about my other business and now it looks like its all fine.
  7. Why not just give the specified group the right to delete a post? Especially now as there's a "soft" delete feature.
  8. Wouldn't that then set the log in page as homepage instead of the index of the forum?
  9. In the .ZIP package you download there are instructions which you can use. Otherwise just ask support once you're a customer and they will sort out it for you for free. ;)
  10. [quote name='Zack L' date='23 June 2010 - 04:43 PM'] Yea, will this work for those of us who use Google Apps for email service? It's not a case of what email provider your using. More of what server you're hosted on.
  11. Would rather they kept on adding features as they have showed with nearly every other blog post than to rush a beta tbh.
  12. But this is Apple where reinventing the wheel is deemed innovative *No apple basher*
  13. Think they do these WiFi hotspots that one can connect to. Anyways I'm happy with T-Mobile UK as I've rinsed the "unlimited" 3G connection. No complaints bar the occasional phone call to offer me the USB dongle. & with the friends and family discount I can't complain on the line rental neither... 1200 mins/txt flext. Unlimited internet. All for
  14. +1