connorhawke

4Real

38 posts in this topic

4Real


4Real is a skin that feels as pro as it feels fun, by balancing elegant shapes with a cool color scheme and a slice of style. From version 1.1.5 (a) onward, two alternatives are included: the original and a slimmer variation. 2 skins!

Ultra-compatible, thanks to the use of an overriding CSS and zero direct edits to default templates.


 

Share this post


Link to post
Share on other sites

Very nice and sleek theme!


Thanks.

That is one seriously beautiful theme! I have downloaded it for trial on a future site. The only small concern I have with it is maybe the grey text is a little too dark grey, maybe a lighter grey (but not white) text would be better. But its a small concern on what is a brilliant looking theme!


Thanks for the feedback. Input is always appreciated and will be considered for a future version. ;)

Share this post


Link to post
Share on other sites

I really like this skin, however if it does become a paid skin (as you say some will come with a price tag), my free version will never be updated.

That would also include support that I wont get down the road.

So after careful consideration, no thanks.

Share this post


Link to post
Share on other sites

I really like this skin, however if it does [url="

a paid skin (as you say some will come with a price tag), my free version will never be updated.



That would also include support that I wont get down the road.



So after careful consideration, no thanks.




I'll be willing to provide free updates to a freely obtained download of the skin if any major issues are noted (none have been reported so far), in addition to indefinite support to any users that got the skin when it was officially free.
Aussie Cable likes this

Share this post


Link to post
Share on other sites

I'll be willing to provide free updates to a freely obtained download of the skin if any major issues are noted (none have been reported so far), in addition to indefinite support to any users that got the skin when it was officially free.




Ok, nice, mind has been changed.

Thank-you very much.
connorhawke likes this

Share this post


Link to post
Share on other sites

One question, how do I stop the background image from repeating? (Background needs to be stationary)




Go to Admin CP > Look & Feel [tab] > Look & Feel > Manage Skin Sets & Templates > Manage Templates in 4Real > CSS [tab] > css.css.

In css.css, find the following.


url({style_images_url}/kil_background.gif) repeat,

If you want the background stationary, add "fixed" in there, e.g. so that portion is now like this.


url({style_images_url}/kil_background.gif) fixed repeat,



Save css.css.

Perform a hard refresh on your board to see the results.

Share this post


Link to post
Share on other sites

nice one.......thanks



I mis the logo .psd or the font used in logo




The logo.psd is there, just included with the rest of the images.

See "PART C (OPTIONAL): BASIC CUSTOMIZATION" here:
http://kil.me/page/wiki.html/_/site/install-skin/install-ipb-skin-32x-r25

Share this post


Link to post
Share on other sites

Love the skin, however it looks quite different when I install it. I'm a TOTAL newb in regards to this, so maybe I'm doing something wrong...
The gradients are all missing and the category headings have no "grey" colour behind them.
If you would like to see it;
http://meeplemart.forumflash.com/

Share this post


Link to post
Share on other sites

Love the skin, however it looks quite different when I install it. I'm a TOTAL newb in regards to this, so maybe I'm doing something wrong...


The gradients are all missing and the category headings have no "grey" colour behind them.


If you would like to see it;


http://meeplemart.forumflash.com/




Looks like the images aren't loading.

Assuming you've uploaded the images, have you recached the skin?

Share this post


Link to post
Share on other sites

Looks like the images aren't loading.



Assuming you've uploaded the images, have you recached the skin?




I originally uploaded the images and receive this error if I try to upload them again;
IP.Board Message

Import Failed: The directory public/style_images/4real already exists

...and I kept trying different combinations of uploading the 3 different "pieces" (images, replacements, sets) and now it works!
(I have no CLUE how that happened- but YAY!!!!)

...and yes, I would pay for it. ;)

Share this post


Link to post
Share on other sites

Import Failed: The directory public/style_images/4real already exists




Ah yeah, that's an oddball of a glitch. For future reference here's a possible precaution that can be taken to try to (although not necessarily) prevent it: see Step 1.

Share this post


Link to post
Share on other sites

i.1 should be relatively compatible with IPB 3.3.0 besides some issues with the primary navigation menu such as this, but an official update to the skin, i.2, will be available soon.

Share this post


Link to post
Share on other sites

I asked this over on your site, got a message saying it was a custom image and now I can not reply. The image is in the 4real directory and it was from the image pack that was in the skin download. So once again can you fix.

Thanks,
Larry

Share this post


Link to post
Share on other sites

Hi Larry, sorry about the reply issue at my site. I merged your thread with the official support thread there, so the URL changed and as it's in a restricted area you may not be able to view that thread at the moment. However as you obtained the skin here this thread would be a better place to chat. Copying the image and my original reply over:

%7Boption%7D

That's a custom image that's not part of the 4Real pack. If you change the size of the image to around 16x16 px, like how it is by default, the overlap would not be an issue. But if you want to keep the size of the image, then you'll have to do some custom modifications to fix it up.



I assume that's help.png? I now vaguely recall creating a prototype help.png that looked like that (assuming my imagination isn't tricking me), but oddly I can't currently find it anywhere, and if I did create it, I'm certain that I replaced it with another help.png long before i.1 was finished. A few minutes ago I re-downloaded the i.1 and i.2 packs here at IPS and re-imported the XMLs, including image sets, on a fresh IPB 3.3.0 test board, and the help.png I am seeing still looks like what it should, in the link just mentioned.

Assuming you imported the exact image set in the i.1 or i.2 package at IPS, plus cleared your cache, refreshed the help page, etc., it definitely seems like something funky may be happening with the package during import or elsewhere. Would you mind if you PM to me the exact zip package you downloaded? Also if you're doing anything out of the ordinary in importing the skin please let me know and I'll try to replicate it. If it's true that I did create that image, it's not supposed to be rising from the dead.

In the meantime, an immediate fix that you can try implementing is to download the help image I linked to two paragraphs above, and upload that (e.g. via FTP) at /public/style_images/4real/ (assuming you've named the image folder 4real), replacing any help.png currently there. Then clear your cache and/or reload the help page.

Share this post


Link to post
Share on other sites

As I noted the image is in the images-4real.xml.gz file inside the zip kil-4real-i2.zip from the marketplace.

Share this post


Link to post
Share on other sites

As I noted the image is in the images-4real.xml.gz file inside the zip kil-4real-i2.zip from the marketplace.




I imported the image set and haven't personally found it there. At this link, are you seeing a grey 16x16px image? That's how it looks on my end.

If you implement the replacement process noted in the last paragraph in my last post, that should fix the issue. If it still doesn't, please let me know.

Share this post


Link to post
Share on other sites

i.3 skins are on the way.

If anyone finds any additional bugs or issues with the current version, please report them.
Also, if it's a bug caused by nonstandard action(s), such as with possibly the issue that JLogica reported, please explain exactly how to replicate it.

Share this post


Link to post
Share on other sites

i.3 released. Changes include code and image modifications, accessible skin settings, and the usage of a hook to evade direct edits to the default templates, for ultra-compatibility. Please see the file page for further details.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.