InvisionHQ

Download: [HQ] Google CSE -lite-

Recommended Posts

Edit the language string "context_search_google" in Core/System > public_global.
http://community.invisionpower.com/topic/317672-download-google-site-search-33-32-31/page__st__40#entry2087804

Share this post


Link to post
Share on other sites

Hello,

I install the Google Site Search Mod v1.1.4 (compatible 3.3.x on our forum: Forum-Sam.com ,
I activated and everything enter the key ID provided by Google http://www.google.com/cse/manage/all, but when I use the Google search function from the index,
I get this error :

post-120606-0-36498700-1338992813_thumb.

post-120606-0-16799100-1338992827_thumb.

post-120606-0-95320600-1338992843_thumb.

Could you help me understand and solve this problem ?

Thanks.
Cordially.


PS: Sorry for my English, I translated with Google Translation ......

Share this post


Link to post
Share on other sites

Thank you very much to you Martin,

I find efectivement in globalTemplate
I am an idiot for not seeing it ...


	<!-- DEBUT Formulaire Vos Sujets en Cours FORUM-SAM -->

<!-- <form action="http://www.forum-sam.com/index.php?app=core&amp;module=search&amp;section=search&amp;do=quick_search&amp;search_app=forums&amp;fromsearch=1" method="post" id='search-box' name="sForm2">

<input type='hidden' name='search_filter_app[all]' value='1' />

<input type='hidden' name='search_author' id='author' value="{$this->memberData['members_display_name']}" />

<select size='0' name='search_app_filters[forums][forums][]' multiple='multiple' style='display:none'>

<option value="180" selected="selected">ADMIN</option>

<option value="4" selected="selected">CHARTE</option>

<option value="96" selected="selected">ANNONCES</option>

<option value="195" selected="selected">LIVREOR</option>

<option value="7" selected="selected">MACHINEACAFE</option>

<option value="51" selected="selected">PROBTECH</option>

<option value="92" selected="selected">SUGGESTIONS</option>

<option value="297" selected="selected">ACTUALITES</option>

<option value="233" selected="selected">ANDROID</option>

<option value="234" selected="selected">BADA</option>

<option value="235" selected="selected">SAMSUNG</option>

<option value="236" selected="selected">WINMOBIL</option>

<option value="183" selected="selected">CORBEILLE</option>

</select>

<input id='noPreview' type='hidden' name='search_app_filters[forums][noPreview]' value='1' /></form> -->

	<!-- FIN Formulaire Vos Sujets en Cours FORUM-SAM -->





Another Big thank you,
Cordially.

Share this post


Link to post
Share on other sites

I gave up with this mod, no disrespect to the developer but this file has remained static from the day it was released with no customisation options or alternatives based on feedback in this thread. Great mod, just a little under developed for me - especially regarding mobile device use where it's impossible to use, I've reverted back to google's own site search code, customised it a little to fit the site better and specified searching only our download section so results are now 100% relevant and the hits are flooding in once again :)

Share this post


Link to post
Share on other sites

when i do this i get a SYSTEM ERROR "cannot translate protected language pack" :sad:




This is easy.

1. Login to your ACP
2. Click on the Support Tab
3. On the left side: SQL Management > SQL Toolbox
4. Scroll to the bottom and put the next query in the "Run Query" Textarea

UPDATE SQLPREFIX_core_sys_lang SET lang_protected = 0 WHERE lang_protected = 1[/CODE]

Replace "SQLPREFIX" with your own prefix, if you set one when you installed IP.Board. If you haven't a database prefix you can just run

UPDATE core_sys_lang SET lang_protected = 0 WHERE lang_protected = 1

You should be able to edit the language pack now. After you have finished editing your langugae pack, please make sure that you protect it again by running the following query:

UPDATE core_sys_lang SET lang_protected = 1 WHERE lang_protected = 0[/code]

You should be done now.



Share this post


Link to post
Share on other sites

any idea of where i can change the search name? I want to change the "Google Site Search for just only "Google"

i don't know if this is my issue but im trying to figure out why if i put the Google Site Search as default do not looks good, please check de differences in the screenshots:

As Default:

post-351460-0-63262500-1350516998.png

As NOT Default:

post-351460-0-31969700-1350517029.png

Thanks in advance for any help.

Share this post


Link to post
Share on other sites

WIll this search iContent pages? I got installed ok but get zero results when I string search for a value for on a page created through and stored in IContent.

I have not set up any specific indexing in Google custom search for the site and am assuming that is why I'm not getting any results. How do I set that up for iCOntent pages?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.